Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Error Cannot open your default email folders. Operation aborted
  •  
calle

Messages: 4
Karma: 0
Send a private message to this user
Hi.

I got an issue with after swapping a customers computer.
The new system is a Windows 7 Pro 64 bits edition running Office 2010 32bits.

I have download and installed the 32bit connector from from inside the webmail and configured the profile using the cmd file.

But when Outlook starts after the profile install it get stuck on "Loading Profile" (and the connector icon is visible). After about a minute the error "Cannot open your default email folders. Operation aborted"
So far i have removed and reinstalled the connector (including the folder in appdata) and recreated the profile a few times. But to no use.

We run Kerio 7.3.1 patch 2 and this is so far the only client that i have seen the issue on.

When messing with the email profile on the client i also managed to get the error "Cannot open your default email folders. 0x8004010: MAPI _E_NOT_FOUND". I don't know if it's related and it only appeared once.

Have anyone had this issue before, or got any clue how to solve this?

Regards
Calle
  •  
Gregg Hatchell

Messages: 14
Karma: 3
Send a private message to this user
Hi Calle,

Did you run Outlook once before creating the Kerio profile ? Outlook must be run at least once before you create the Kerio account profile or it will not work.

  •  
calle

Messages: 4
Karma: 0
Send a private message to this user
Hi Gregg.

The first attempt was
Install Office, install Kerio connector, manually configuration the account.
(My colleague does this for some reason). When it didn't work he asked me to have a look.
I uninstalled Kerio connector and removed the mail profile.
Then i started outlook, selected not to configure the mail so i could get to the main interface. Installed Kerio connector and run the configure cmd.

So well Yes and No. The second time i did run Outlook before the cmd.

Might it help if i reinstall both office and the connector and make sure it is started before the connector with the fresh install?

Thanks alot for your reply.

Regards
Calle
  •  
calle

Messages: 4
Karma: 0
Send a private message to this user
Hi.

I might have found the solution to the issue.
After i removed the profile i had yet agen to start outlook before running the configuration.

So far it worked on one of the workstations, i will write back with the result.

Regards
Calle
  •  
calle

Messages: 4
Karma: 0
Send a private message to this user
So im back.

Well it do look like i have 2 issues here. one of them was solved by running Outlook before installing the profile.

But now i got 1 user account left that don't work. I do not think there is a issue with the client any more. i have tested on 2 known good system and they both got the same error (as my first post).

Could some setting on the account have been messed upp? something like default folder, or i don't know.. index?

Any ideas?

Regards
Calle
  •  
Charles B

Messages: 77
Karma: 3
Send a private message to this user
I realize this is an old topic, but I'm posting this here in case someone finds it in a search (like I did) while having this problem. "Error Cannot open your default email folders. Operation aborted"

In my case, it was caused by an end user who had a folder in his profile named something like "[...] Other [...] - SCOTT - ".

He had no idea how he got that folder there, but it wasn't deliberate. It was an empty folder, just hanging out in his Kerio folder structure. It apparently didn't cause any problems until we migrated him to his new Windows 7 computer from his old Windows XP box (Yeah, I know, we're not exactly cutting edge here). Then, any attempt to use the Kerio Outlook connector (KOC Offline) to set up his Outlook 2010 profile died with the "Error Cannot open your default email folders. Operation aborted"
message. I could set up an IMAP profile in Outlook with no problem. I could get into and out of Outlook on his old computer with no problem. Only when trying to get into the newly created profile installed via the web based Kerio Integration with Windows (..../setup/koc ) would it fail--on multiple PCs, logged in with fresh profiles, and various other configurations.

I renamed the odd directory to "0TEST" and Outlook started up, configured his Kerio profile, and started syncing his email.



[Updated on: Mon, 07 October 2013 19:47]


Mid 2015: Quit Kerio and moved to Exchange 2013 and Meraki.
Kerio Control 8.4.0--Used since it was WinRoute, many years ago
Kerio Connect 8.4.0 on Ubuntu. Bought Connect just in time for the switch to NO SUPPORT(aka pay for support). Not. Happy.
  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
Thanks for posting that, Charles - always handy to know.

Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
Previous Topic: Kerio Connect Inbox Folder
Next Topic: Dynamic footer
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 05:01:50 CEST 2017

Total time taken to generate the page: 0.00467 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.