Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect Exchange Migration Tool won't connect to my Exchange Server - please advice
  •  
drfresh

Messages: 4
Karma: 0
Send a private message to this user
Hi all

I'm currently trying out the 8.0 RC1. Kerio Connect is installed on a powerfull PC in a VMWare running Windows Server 2008. I can connect and run the admin tool and the webmail.

My Exchange 2007 is running on a MS SBS2008 Premium. I have 6 accounts I'm trying to migrate to Kerio in order to try it out.

The KEM Tool is running on a powerfull laptop running Windows 7 Home Premium 64bit. I have Outlook 2010 running with access to the Exchange and my mailbox.

My problem is probably the settings in KEM. I have as hostname entered the IP of the server. As user I enter say 'test' assuming the user test excist on the Exchange and has administrative rights. When pressing "next" a Windows Security window pops up where I have to enter credentials. I enter 'test' as user name and the corresponding password.

After some seconds KEM tells me it has no access.

I have tried a lot of other variants as host such as the server name, my external addres like mail.mydomain.com. User name I tried test<_at_>mydomain.com. All with no success.

I think I really need a KEM for dummies guide...

I have done this migration for a few years ago on a much earlier version, but can't remember which, and had no problems then.
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
drfresh wrote on Sat, 06 October 2012 17:12
As user I enter say 'test' assuming the user test excist on the Exchange and has administrative rights.

Administrative rights on what? Assuming SBS2008 uses the Exchange 2007 rights system, the user needs to be "Exchange Organization Administrator" in order to read all the mailboxes.
  •  
drfresh

Messages: 4
Karma: 0
Send a private message to this user
Quote:
the user needs to be "Exchange Organization Administrator" in order to read all the mailboxes.


which it is...

Sorry for being inprecise regarding the error message - KEM says: "The Server is unavailable", so I guess KEM isn't even connected to the Exchange 2007 on my SBS2008.

I'm no expert on Exchange (one of the reasons why I'm looking for an alternative actually)...
Previous Topic: Exchange Migration Tool precopy
Next Topic: [German] Kerio Connect mit Strato Domain einrichten.
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 09:18:05 CEST 2017

Total time taken to generate the page: 0.00401 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.