Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » What is Kerio doing? Max CPU (Suddenly high cpu)
  •  
giobbi

Messages: 90
Karma: 0
Send a private message to this user
Hi.

Anyone noticed the same? Using OSX 10.6.8, Kerio 7.4.3. Since i upgraded to 7.4.3 (from 7.4.1) i get max cpu from the first users login to the last logouts.

[img]http://dev.fb.se/graph_image.png[/img]
  •  
bchatain

Messages: 25

Karma: 0
Send a private message to this user
see this discussion
http://forums.kerio.com/m/92282/?srch=high+cpu+usage#msg_922 82

try to switch off the ldaps. Same problem with win2008 server. Cpu load at 70% 80% all the time. Iff i switch on ldaps kerio stuck.
No solution from kerio from this time. Hope that 8 version resolve the problem.

Kerio 8.4 with windows 2008 server R2 /
80 mac clients / 10.6.x - 10.10.X
Apple Mail with exchange/imap account
Kerio 8.4.0 with OX 10.6.8 server
20 mac clients / 10.6.x - 10.10.X
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
bchatain wrote on Tue, 16 October 2012 15:41
see this discussion
http://forums.kerio.com/m/92282/?srch=high+cpu+usage#msg_922 82

try to switch off the ldaps. Same problem with win2008 server. Cpu load at 70% 80% all the time. Iff i switch on ldaps kerio stuck.
No solution from kerio from this time. Hope that 8 version resolve the problem.


This has been fixed in version 7.4.3 two months ago. See http://www.kerio.com/connect/history
  •  
giobbi

Messages: 90
Karma: 0
Send a private message to this user
Thx for the fast replies!

Thats really strange, my problem started when i upgraded to 7.4.3 build 7813. I just turned it off to see the effect.
  •  
bchatain

Messages: 25

Karma: 0
Send a private message to this user
nope...

same problem with kerio 7.4.3 fresh install in a new fresh server (installed in the beginning of august). If we use ldaps server hang out. The cpu load is always at 60 / 80 %.


Kerio 8.4 with windows 2008 server R2 /
80 mac clients / 10.6.x - 10.10.X
Apple Mail with exchange/imap account
Kerio 8.4.0 with OX 10.6.8 server
20 mac clients / 10.6.x - 10.10.X
  •  
giobbi

Messages: 90
Karma: 0
Send a private message to this user
...So i turned off everything but HTTPS, IMAPS, POPS, SMTP, SMTPS and Submission - same cpu-load. Maybe its somewhat less now but it nothing.

See here, i monitor a lot on kerio.

http://dev.fb.se/kerio/

Any more suggestions?

Using OSX 10.6.8 server - nothing else but latest Kerio 7.4.3 build 7813. Server has plenty of RAM and discspace.
This started when i upgraded from 7.4.1 (witch worked great beside a lot of Calender problems, tried rebuild db without success). Can i downgrade? We are having sluggish calenders here.

thx

  •  
giobbi

Messages: 90
Karma: 0
Send a private message to this user
...Is there any way to see what kerio is doing besides just the cpu-hogging process mailserver? The debug-log doesn't show anything strange to me (Is not that fast really, even in the console)?

thx
  •  
tbridge

Messages: 51
Karma: 0
Send a private message to this user
Pavel Dobry (Kerio) wrote on Tue, 16 October 2012 15:57
bchatain wrote on Tue, 16 October 2012 15:41
see this discussion
http://forums.kerio.com/m/92282/?srch=high+cpu+usage#msg_922 82

try to switch off the ldaps. Same problem with win2008 server. Cpu load at 70% 80% all the time. Iff i switch on ldaps kerio stuck.
No solution from kerio from this time. Hope that 8 version resolve the problem.


This has been fixed in version 7.4.3 two months ago. See http://www.kerio.com/connect/history


Pavel,

We're seeing this on our Mac OS X 10.6.8 server running that build. For now we've had to turn off LDAPS to get anything like appropriate performance.
  •  
giobbi

Messages: 90
Karma: 0
Send a private message to this user
..Should ldapdb be showing in the log if i turned LDAP and LPDAPS off?
  •  
bchatain

Messages: 25

Karma: 0
Send a private message to this user
do you still have the problem of high cpu ? i just reolve myself with recreate the carddav file.

Kerio 8.4 with windows 2008 server R2 /
80 mac clients / 10.6.x - 10.10.X
Apple Mail with exchange/imap account
Kerio 8.4.0 with OX 10.6.8 server
20 mac clients / 10.6.x - 10.10.X
  •  
giobbi

Messages: 90
Karma: 0
Send a private message to this user
Yes, just saw your thread - will try this tonight (since we cant restart the server daytime - Kerio goes crazy).

Just noted that our cardav-file is 1.2MB only. Will try it anyway.

p
  •  
cchrisman

Messages: 2
Karma: 0
Send a private message to this user
I am seeing this issue on my Mac 10.6.7 server running Kerio 7.3.1 patch 2.
It maxes out the CPU then crashes. It was working fine then the last few weeks it crashed a few times, this week it crashes more then twice in one day. Did anyone find a fix?
we have not run LDAPS on the server as it has always been an issue.
  •  
giobbi

Messages: 90
Karma: 0
Send a private message to this user
Well, I upgraded to 8.0 and it solved this problem.

p
Previous Topic: Office for Mac 2011, Service Pack 3
Next Topic: Share agenda cross domain
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 09:12:26 CEST 2017

Total time taken to generate the page: 0.00628 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.