Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Cache BUG
  •  
Goran

Messages: 332
Karma: 5
Send a private message to this user
Turnin on the cache.
Ping to server rising to abnormal 500ms while other users opening web pages.

Appliance, default cache settings.

[Updated on: Wed, 17 October 2012 14:49]


Question cannot be stupid, but some of the answers can.
  •  
Lucian Maly (Kerio)

Messages: 136
Karma: 8
Send a private message to this user
Turning on the cache (or for example some security feature) on certain hardware in certain networks can affect throughput. However, this value is quite high and this will need to be properly troubleshooted with Kerio support team.

Kerio Technologies AU Pty Ltd.
  •  
Goran

Messages: 332
Karma: 5
Send a private message to this user
Hello,
all fine if internet throughput get lower, but ping to server should stay <1ms?! not 500ms.
Regards

Question cannot be stupid, but some of the answers can.
Previous Topic: DSL-Router fills security log with anti-spoofing packets entries
Next Topic: How to use the L2TP protocol
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 00:15:13 CET 2017

Total time taken to generate the page: 0.00345 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.