Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Configuration BUG
  •  
Goran

Messages: 326
Karma: 5
Send a private message to this user
Appliance, 4 NIC using 2 Internet balance, 2 separated LAN.
If you going to change motherboard or by any reason you need do any hardware changes on server.
Backup will not help you.
Even going on reset factory default will not help you.
Kerio will start mixing network cards...
i.e. packages from 192.168.0.0 network will coming on 192.168.1.0 NIC, because you change hardware positions of them... I don't have any clue why is that.

So any hardware changes need to be clean installation WITHOUT using any previous configuration,
if you try using backup configuration and you choice everything good, same thing start happening.

[Updated on: Wed, 17 October 2012 14:47]


Question cannot be stupid, but some of the answers can.
  •  
Lucian Maly (Kerio)

Messages: 136
Karma: 8
Send a private message to this user
That was true in the old versions - you needed to manually edit 'Interfaces_v2' section in 'winroute.cfg' - specifically variable name ID or ethID. Newer versions of Kerio Control (I believe starting with v7.2) have import wizard that will help you link old NIC with the new one and all configuration will stay intact.

Kerio Technologies AU Pty Ltd.
  •  
Goran

Messages: 326
Karma: 5
Send a private message to this user
Hello Lucian,
Yes it is added but not work properly. Tested on 7.4.0 RC2.

Question cannot be stupid, but some of the answers can.
  •  
Lucian Maly (Kerio)

Messages: 136
Karma: 8
Send a private message to this user
Send your comments and bug reports to wrbeta<_at_>kerio.com or via the "report problem" button in the beta.
The wrbeta<_at_>kerio.com address is NOT a technical support contact, we don't provide any technical support of beta/RC versions.

Kerio Technologies AU Pty Ltd.
  •  
Goran

Messages: 326
Karma: 5
Send a private message to this user
Hello Lucian,
Kerio is big enough to pass discovered bugs even those bugs are showing from v7.2.

Regards

Question cannot be stupid, but some of the answers can.
Previous Topic: Multiple IPs not recognized
Next Topic: VMware Appliance - Performance tweaking
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 04:59:50 CEST 2017

Total time taken to generate the page: 0.00455 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.