Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Webmail defaulting to 'mini'
  •  
maurice

Messages: 47
Karma: 2
Send a private message to this user
Just in the process of adding a new Server2008R2 to the forest with Kerio Connect hosted on the existing Server2003R2.

Things work fine across the servers and mixed WinXP (IE8) and Win7 (IE9) clients except for the Server2008R2 running IE9. Trying to access Webmail, it defaults the Webmai Mini version (the 'Mini' tick box on Login is greyed out).

Must be another of those cunning little 'enhancements' in IE9 - I've tried a number of things like compatibility settings with no luck so far. Any clues?

Maurice
  •  
Lucian Maly (Kerio)

Messages: 136
Karma: 8
Send a private message to this user
We tested Webmail/Webmail mini with IE9 final and Kerio Connect v7.2.0 and it is officially supported since then. Can you provide exact version of IE9 and Kerio?

Kerio Technologies AU Pty Ltd.
  •  
maurice

Messages: 47
Karma: 2
Send a private message to this user
The problem is not generic with IE9 - it works fine with Win7 in our Client PC's in both Server2003R2 and Server 2008R2 (the new server in the Forest) networked environments.

It is specific to IE9 running directly on the Server2008R2 machine. Using a standard 'shortcut' or entering the URL manually, Kerio Webmail defaults to mini?

Kerio: 7.4.3 build 7813
IE9: 9.0.8112.16421 Update version: 9.0.10(kb2741842)

Maurice
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
You should check IE9 setting, particularly security settings, allowed Javascript or any webpage compatibility setting in IE9.
  •  
maurice

Messages: 47
Karma: 2
Send a private message to this user
Pavel Dobry (Kerio) wrote on Wed, 24 October 2012 16:49
You should check IE9 setting, particularly security settings, allowed Javascript or any webpage compatibility setting in IE9.


I've already been around that loop to resolve a few other IE9 'inconsistencies' but ~i will take another look.

Maurice
  •  
MarkK

Messages: 454
Karma: 46
Send a private message to this user
My 2008R2 servers don't do this. The Use Mini box is not selected by default, and you can select / unselect it as you want to. Running IE9, Browser mode is IE9, Document Mode is IE9 Standards.
  •  
freakinvibe

Messages: 1508
Karma: 58
Send a private message to this user
Are you sure

"Internet Explorer Enhanced Security Configuration"

is not enabled? This can be disabled in Server Manager. By default, this is switched on on servers.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
maurice

Messages: 47
Karma: 2
Send a private message to this user
freakinvibe wrote on Thu, 25 October 2012 10:54
Are you sure

"Internet Explorer Enhanced Security Configuration"

is not enabled? This can be disabled in Server Manager. By default, this is switched on on servers.


Thanks for the clue. I didn't want to disable ESC, but then realised that I'd need to add the Kerio hosting server to the list of "Trusted sites" in the Intranet zone. Tested and working fine now.

Thanks

Maurice

Previous Topic: Install Kerio Mail Server (KMS) on Synology
Next Topic: Replicated server to other location
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Aug 20 02:03:14 CEST 2017

Total time taken to generate the page: 0.00521 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.