Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Webfilter - can't enable it (Webfilter licensed but won't activate)
  •  
GazzaBot

Messages: 112
Karma: 0
Send a private message to this user
Hi,

We have an NFR license that includes Web-filtering. I have just upgraded to Control 7.4.0 (the problem existed on the RC1 and RC2 as well).

On the HTTP Policy screen it has the Red Circled ! mark with message: Some rules are inefficient (Kerio Control Web Filter is disabled).

On the Kerio Control Web Filter tab - Enable Kerio Web Filter is ticked but it has the Yellow Triangled ! mark with message: Kerio Control Web Filter is not activated, categorization is disabled.

Yet, looking at the Dashboard License Tile it says Filtering is licensed.

Any ideas?

Thanks

Gary
  •  
Step7

Messages: 1
Karma: 0
Send a private message to this user
well I'm not the only one with that problem.
After the update notification even me that type of error.
In addition, he says that you can not check for updates

Previous Topic: Outbound PPTP blocked
Next Topic: Further development
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 08:30:01 CEST 2017

Total time taken to generate the page: 0.00320 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.