Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Users availability in calendar showing up as unavailable (calendar availability)
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
Hello all,

This is something that just started happening about 10 days ago. Users have Outlook 2010 and Kerio Connect 7.4.x.

Up until about 10 days ago, when a user would schedule a meeting, all the attendees information would display, so the meeting can be scheduled accordingly. However, now, when users schedule a meeting, when they bring up the scheduling tab, the attendees free/busy information shows as "No Information available".

This starting happening with only 1 person, then late last week another person reported it, and now today 2 more people are reporting that they can no longer see other individuals availability when scheduling a meeting.

It seems like this "feature" is slowly creeping through our system. Any idea how to get the calendar information to show free/busy information for the attendees?

--nixIT
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Does it work in WebMail?
It could be SSL certificate issue. Try to connect to https://youserver/freebusy/domain.com/username (replace your server, domain.com and username with valid values) from web browser (eg. Chrome). Does it show any warning? SSL certificate may expire, CRL URL may be unaccessible or any of other million things may broke.
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
Pavel,

Thank you for replying so quickly. I just tried what you suggested, and I Get a 404 error.

When the server was set up a few years ago, the company that installed it did not install the SSL, instead we connect to the free/busy info without SSL, over port 80, and this has worked for the past couple of years, until about 10 days ago.

just received another call from a user reporting this.

As a whim, I deleted the recently used list within outlook 2010, and this seemed to temporarily fix the issue at hand. Not sure why.

--nixIT

[Updated on: Tue, 06 November 2012 16:07]

Previous Topic: Deleting Mail
Next Topic: 2 users automatically deleted almost the same 700 public contacts
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Aug 24 01:12:27 CEST 2017

Total time taken to generate the page: 0.00477 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.