Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » User Can't Login (User enters correct credentials but only gets busy whirly)
  •  
BobH

Messages: 123
Karma: 0
Send a private message to this user
I've got a user that can no longer access his Kerio Connect. Prior to this problem happening, he said he was trying to open a PDF file attachment from an email and nothing happened. He then closed the browser that Kerio Connect was running in and restarted it. Now is not able to even login. The progress whirly just keeps spinning until you close the browser.

I ran the mailbox re-index and tried logging into his account from a different PC and different browsers but nothing works.

Any suggestions on how to fix his account?

Kerio Connect v7.4.0 build 7098
We exclusively connect via webmail.
  •  
Gregg Hatchell

Messages: 14
Karma: 3
Send a private message to this user
Hi,

Is it only this one user having the issue ?
Have you tried webmail mini to see if that allows you access ?
Is there anything reported to the error or warning logs about this user ?

  •  
BobH

Messages: 123
Karma: 0
Send a private message to this user
Yes, this is the only user who was experiencing this problem.

I have not tried web mini but will if it occurs again.

I checked all the logs for any mention of this user around the time the problem started. I didn't find anything indicating a problem, just normal incoming email entries.

When I did the re-index on this user's mailbox, each time the logs indicated ...

[06/Nov/2012 09:53:07] admin@wiscoind.com - Integrity check of mailbox jwiedel<_at_>wiscoind.com started. Corrupted folders will be automatically fixed.
[06/Nov/2012 09:53:38] admin<_at_>wiscoind.com - Integrity check successfully finished. Corrupted folders was not found.


After my original post, a couple of hours went by so I tried logging into his account again and it came up normally.

I asked him to access the email that he'd been trying to open the PDF attachment from and it worked normally and allowed him to view the PDF.

This happened once before, several weeks ago, to this user and pretty much the same circumstances. It has not happened to any other users.
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Restart the mailserver process and it should be back to normal.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
Previous Topic: Kerio Connect iOS 6 ready?
Next Topic: BES Express 5.0.4 - Issues
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 00:27:40 CEST 2017

Total time taken to generate the page: 0.00451 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.