Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » BES Express 5.0.4 - Issues
  •  
the_creative_partnership

Messages: 57
Karma: 0
Send a private message to this user
Hi,

I thought I'd just put this out there for everyone so that hopefully others can avoid getting caught out.

We just installed Blackberry Enterprise Server Express 5.0.4 with KBC 7.4.3 and could not get BES to look up any users at all. When I finally spoke to Kerio, they told me that their devs were having similar problems since 5.0.4's release and that they were recommending uninstalling and downgrading to 5.0.3.

Hope this saves someone some bother
Dan
Previous Topic: User Can't Login
Next Topic: Samsung Galaxy S II setup
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 12:21:57 CET 2017

Total time taken to generate the page: 0.00412 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.