Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Active Directory Integration
  •  
Michael Ruffin

Messages: 172
Karma: 4
Send a private message to this user
Hi,

I have a couple of problems with the Active Directory integration with Kerio Connect:

1 - I have installed the Active Directory integration software, however when I go to create a mailbox for an existing AD user, it does not let me change the domain it's trying to create it in, in Kerio Connect. For example, the email domain in Kerio Connect is 'xyz.com.au' but the AD software is trying to create the email address in Kerio Connect in 'xyz.local', which is the domain in AD. Is there a way of forcing a different domain, or at least changing it? (It doesn't seem to be editable).

2 - When a new user is created in Active Directory, is there a way to automatically create the mailbox? Or do you have to use the Active Directory software to create the mailbox after? (this would be fine, as long I could get question 1 to work) Smile
  •  
zebby

Messages: 240
Karma: 2
Send a private message to this user
I don't believe you need to change the domain in AD. It will show as 'xyz.local' (or whatever your domain is) but the mail address in KC will be correct 'xyz.com'

In KC I'd check your settings on the 'Directory Service' tab in 'Domains'

When creating a new user in AD, after setting the password the next the option to create a mailbox in KC.
  •  
Michael Ruffin

Messages: 172
Karma: 4
Send a private message to this user
Quote:
When creating a new user in AD, after setting the password the next the option to create a mailbox in KC.


Ah that might be where I'm going wrong. I have Kerio Connect on a 2011 SBS Essentials server, and have not been using AD U+C to create users. Will try this tomorrow when I get to work.
  •  
Michael Ruffin

Messages: 172
Karma: 4
Send a private message to this user
Is there a part of the manual that goes into what settings need to be applied to Kerio Connect for the Active Directory extension to work? I couldn't find anything that went into any sort of detail?
Previous Topic: Windows 7 won't save Kerio Outlook connector password
Next Topic: 550 5.3.0 Mailbox alias cannot be expanded
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 15:45:19 CEST 2017

Total time taken to generate the page: 0.00428 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.