Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Viber (Viber not connecting)
  •  
rabah

Messages: 3
Karma: 0
Send a private message to this user
I tried to search for anyone having issues with Viber but didn't find. I tried adding/opening the viber ports TCP/UDP but users are not able to connect to viber. Outside our network viber works. What am i doing wrong?

We have Kireo Winroute firewall 6

./fa/2820/0/


Appreciate it if you could help Wink

  • Attachment: viber 2.png
    (Size: 43.78KB, Downloaded 2710 times)
  •  
Lucian Maly (Kerio)

Messages: 136
Karma: 8
Send a private message to this user
The ports which are used by Viber are:
TCP: 5242 and 4244
UDP: 5243 and 9785

Also your rule does not make much sense (source and destination does not seem to be right). Can you please further explain why do you have destination 192.168.1.7-.250? From where are you trying Viper?

Kerio Technologies AU Pty Ltd.
  •  
rabah

Messages: 3
Karma: 0
Send a private message to this user
yes, i added all the ports as a service, listing for both TCP/UDP

also, sorry for confusion, i was just trying different things to see if i get it to work. Currently i removed the ip range.

Otherwise, what am i doing wrong. I just need users connected on our network to be able to call/receive calls. Is the source and destination correct? I am forgetting anything.

Thank you, appreciate your help!!
  •  
mlee (Kerio)

Messages: 246
Karma: 16
Send a private message to this user
You just need to think logically.

If you want to let your users to connect to the internet with Viber, you can setup:

Source = Your network (LAN)
Destination = Outside of your network (WAN)
Service = Viber (Preassumably TCP: 5242 and 4244 & UDP: 5243 and 9785)
Action = Allow

Let us know if it is not clear enough Smile

M.

[Updated on: Fri, 23 November 2012 06:57]


PTSD. BP. OCD. ASPD. BPD. Certified.
  •  
rabah

Messages: 3
Karma: 0
Send a private message to this user
im still new with this; however, seems i had mixed up with the LAN and WAN settings; but as far as service i have it listed correctly and allowing it. thank you for your help Wink

  •  
Icy-M

Messages: 1
Karma: 0
Send a private message to this user
We also have the same problem, but cannot find 'viber' in the Service list.

When on the Traffic rules page (but the icon is traffic lights on top of a file, not on top of a globe as in the example above - which I can't find), under Service, the menu Traffic Rule - Service/Port, clicking the button 'Add Service'starts off with:
Any ICMP, and last on list is eDonkey.

Where is viber??

If I'm in the wrong place, how do I get to the right place?

Thanks to anyone that can help on this same topic!!

Mike
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
I think you can add it as a service manually using Configuration > Definitions > Services.

hth

ft.
  •  
nirant

Messages: 1
Karma: 0
Send a private message to this user
actually it is very simple rule for KERIO

Source = local network (LAN)
Destination = outside network (WAN) or your internet interface
Service = ports TCP:5242,4244 and UDP:5243,9785
Action = Allow
Translation=NAT
Previous Topic: kerio ping time out
Next Topic: More than 2GB RAM
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 01:41:00 CEST 2017

Total time taken to generate the page: 0.00395 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.