Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » v8 RC2 offline connector not working anyone else? (v8 RC2 offline connector not working anyone else?)
  •  
raytaylor

Messages: 20
Karma: 0
Send a private message to this user
Is anyone else having an issue with the offline connector for v8 rc2?

I have done a clean install on two computers
- win7 64bit office 2007
- winxp 32bit office 2010

When i create the profile on the local computer and open outlook, the offline connector starts in the tray, and then when it tries to do the initial sync, it instantly switches to offline mode and stops. Outlook then says it cannot load the default data file and closes.

If i create a new profile, add a pst data file, and then add the kerio offline connector account, outlook will open, but the kerio client continuously cycles through
"Initial sync starting" and "offline" then never seems to get anywhere.

I needed to install v8 because of the android syncing issues that 7.4 has.
Previous Topic: AD logins fail
Next Topic: Where are the root mails ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 17:43:17 CEST 2017

Total time taken to generate the page: 0.00406 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.