Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Tunneling FTP Problem
  •  
keeper30

Messages: 6
Karma: 0
Send a private message to this user
hi all,

I have a problem on FTP downloading in all workstation via http. They encounter a error message that required for FTP tunneling. I'd already permit FTP port in my traffic rules.

Why is that? Anybody have encounter this problem?


Keeper30
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
keeper30 wrote on Thu, 08 July 2004 07:30

hi all,

I have a problem on FTP downloading in all workstation via http. They encounter a error message that required for FTP tunneling. I'd already permit FTP port in my traffic rules.

Why is that? Anybody have encounter this problem?


Keeper30



Please read the error message carefully. It says that HTTP proxy server in Winroute doesn't support FTP donwloads.
Disable proxy server settings for FTP in your browsers or use automatic proxy configuration provided by DHCP in Winroute.

Proxy server can only tunnel FTP traffic to parent proxy server (READ MANUAL!).

  •  
davidtsn

Messages: 12
Karma: 0
Send a private message to this user
Oh boy! What's the point of having KFW?
  •  
keeper30

Messages: 6
Karma: 0
Send a private message to this user
hi PavelDobry,

Good Day!

yes, iknow that...I dont used ftp tunelling in my parent proxy. That's why... i wondering why the KWF 6 got an error on it in all my workstations. I used automatic proxy configuration by Winroute but same thing happen. Also in my three (3) friends, the same problem they encountered. Maybe there's a problem with the KWF 6 so pls do not ignore this issue. Your software is really nice...so pls give the importance to all other issues.

I hope this problem will be fixed soon.

Keeper30
  •  
_MKY_

Messages: 11

Karma: 0
Send a private message to this user
c the browser configuration.
In the conexions of internet explorer select LAN setup and later Advanced options, there only select proxy and secure (https), do not use ftp, gopher etc...
i hope help u.
c u
  •  
_MKY_

Messages: 11

Karma: 0
Send a private message to this user
c the browser configuration.
In the conexions of internet explorer select LAN setup and later Advanced options, there only select proxy and secure (https), do not use ftp, gopher etc...
i hope help u.
c u
Previous Topic: Spyware prevention
Next Topic: How can Active Directory user logout from WinRoute?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 14:04:20 CET 2017

Total time taken to generate the page: 0.00382 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.