Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Stability issue in Kerio Connect 8 (Kerio Connect 8 becoming unresponsive)
  •  
chandanmunshi

Messages: 17

Karma: -2
Send a private message to this user
Embarassed
Today morning I had installed kerio connect 8.0.0 in our Windows 2008 R2 Enterprise server (8 GB DDR3 RAM, 8 Core Xeon CPU each 2.4 GHz). Total user base of our mail server is 5500. After installation, everything was fine. But as our office schedule (9:30 am to 6:30pm) started kerio connect became unresponsive. I logged into the server to chck the status and found kerio connect was ruuning but webmail interface was unavailable. I restarted the service immediately to overcome the situation. Then after the same thing happened again and again throughout the day. Finally I decided to change the default web client to "Old WebMail".

I think the new webmail interface is making our mail server sticky. When the user base is few hundreds, it is absolutely fine, but for large setup with thousands of users, it is still not tested. Try to fix the solution as soon as possible.

Chandan Munshi
Sr. Manager IT
Rose Valley Group

  •  
Howie Isaacks

Messages: 174

Karma: 15
Send a private message to this user
I think what's happening is that the new webmail interface needs to reassimilate the user's email data. I noticed the same thing with users who have large mailboxes. This isn't so much of a problem with small offices since the server won't be over taxed by this activity, but in your case, it's understandable. If this was happening to me, I would contact Kerio support to find out if they have a good procedure for this.
  •  
camisy

Messages: 114
Karma: 12
Send a private message to this user
I have not had such an experience until now, I wold also suggest to contact their support team.
  •  
onalid

Messages: 90
Karma: 3
Send a private message to this user
What about the RAM usage? 8GB RAM on a 2008R2 seems very less RAM to me. We have a XEON 6 core <_at_>16GB on a W2K8R2 and it is 10GB RAM usage permanently.
KERIO will reindex all user mailboxes after the Installation (?), i think that is the Problem. Permanent writing the Pagefile...

---
Thanks, Andre
  •  
Howie Isaacks

Messages: 174

Karma: 15
Send a private message to this user
Kerio Connect is a 32bit process so it cannot consume more than 4GB, but having lots of RAM in a server that does more than just run Kerio is always a good thing.
Previous Topic: New Webmail mail send problem
Next Topic: Abwesenheitsnotiz nach externer Adresse
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Aug 24 10:33:08 CEST 2017

Total time taken to generate the page: 0.00891 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.