Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Webmail not displaying correctly
  •  
jamesf

Messages: 119
Karma: 2
Send a private message to this user
I recently upgraded to Kerio 7.4.3. We use Webmail exclusively. I am getting reports from users that when they open emails they are one continuous line that requires them to have to scroll to the right to read them. I have not had this happen to any emails I have received. Has anyone else seen this and if so how did you fix it?

Kerio is running on Windows Server 2003, our PC's run XP, IE 8 and a smattering of Chrome.
Previous Topic: Kerio 8 installation problems
Next Topic: Kerio Connect disaster recovery
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 00:31:09 CEST 2017

Total time taken to generate the page: 0.00435 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.