Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » New 8.0 web client not being offered in Internet Explorer 9 or 10
  •  
ESSTechsup

Messages: 4
Karma: 0
Send a private message to this user
I've just upgraded to Connect 8.0 and am successfully using the new web client in Chrome and Firefox, however, I'm only being shown the old web mail when I use Internet Explorer. I've tried this on Windows 8 Pro with IE Version 10.0.9200 and on Windows 7 Pro with IE Version 9.0.8112. The documentation says that IE 9 and 10 are supported. How can I use the new Web Client?
  •  
ESSTechsup

Messages: 4
Karma: 0
Send a private message to this user
Thanks. Direct link seems to work.
Previous Topic: doublicate calendar entries
Next Topic: Can not add User
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 21:30:07 CEST 2017

Total time taken to generate the page: 0.00478 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.