Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » kerio connect tasks bug?
  •  
shuriksss

Messages: 1
Karma: 0
Send a private message to this user
Hello.
We have Kerio Connect 7.2.2 build 4528 installed. We have 3 domain controllers in our child domain. Kerio Active Directory Extensions installed in our parent domain.
Yesterday i noticed strange thing when i was creating new user in domain. Kerio Connect tasks is not available in menu on our 2 DC's and during creation of user there is no dialog window for creating Kerio mailbox.
But on our main DC, where all FSMO roles located this features are present and working fine.
Mailserver itself is working fine too.
But atm i am forced to use only 1 our DC to create new users + mailboxes + this new users imported automatically in Kerio. On other 2 DC's situation looks like there is no Kerio in our network at all.

Is there a way to fix it? Is that problem with Kerio itself or with our Active Directory or something else?
Previous Topic: Folder Sync Setup in Kerio Client
Next Topic: Error setting up outlook account
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 16:42:28 CEST 2017

Total time taken to generate the page: 0.00365 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.