Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » [SOLVED] Very Slow HTTPS browsing
  •  
DelpCorpo

Messages: 6
Karma: 0
Send a private message to this user
Hi,

First : i'm french user of Kerio Control -> be comprehensive with my poor english writing !

My problem : Since upgrade to any version of Kerio Control 7.XX (from 6.4), all access to "https" are extremly slow. I try a lot of changes in configuration (from basic rule "all" "all" "all" "permit" to very accurate rule "ip" "site" "https" "permit") but with no success.
For the first time, i try the online support and now i hope i'll find here a good solution to my problem.
It seems like the certificate check process wich could take long time to execute on Kerio control but it don't understand why !
All my policies are correctly executing and with no changes in cfg, it was running well with kerio 6.4.

Please help ...


[Updated on: Thu, 27 December 2012 11:02]

  •  
DelpCorpo

Messages: 6
Karma: 0
Send a private message to this user
It works great from Kerio Control Server directly.
Only lan's pc are affected by this issue
  •  
KursadOlmez

Messages: 118
Karma: 3
Send a private message to this user
Hello,

Try disabling Cache on HTTP Policy Section if enabled.

Regards,
  •  
DelpCorpo

Messages: 6
Karma: 0
Send a private message to this user
Cache is already disabled ...
  •  
KursadOlmez

Messages: 118
Karma: 3
Send a private message to this user
Ok. Then try to set Protocol Inspector from Default to None on NAT rule which is covering HTTPS traffic.
  •  
DelpCorpo

Messages: 6
Karma: 0
Send a private message to this user
same issue, it takes about 1 minute to display any https site. (do i have to restart kerio after each changes ??)
  •  
DelpCorpo

Messages: 6
Karma: 0
Send a private message to this user
other traffic (ftp, http, mail ...) is really fast, only https is highly affected.
  •  
DelpCorpo

Messages: 6
Karma: 0
Send a private message to this user
Problem SOLVED : some users didn't use proxy settings.
With gpo, i set a policy to force proxy settings for all users and it now work like a charm.
Thx for you help wich put me in the right way
Previous Topic: Traffic Rules for several groups of users
Next Topic: Unable to get address where to send failure notification
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 08:09:33 CEST 2017

Total time taken to generate the page: 0.00469 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.