Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Slow search in Outlook with Connect 8
  •  
beachmat

Messages: 62
Karma: 0
Send a private message to this user
Since updating to Connect 8, doing a search in Outlook using the online connector is very slow. Outlook seizes up for several minutes after which the result often shows but not always (it has crashed on me several times today). In Connect 7 this used to take seconds rather than minutes. Given that I do a lot of searching for emails this means a lot of time wasted. Also closing the advanced find window after a search causes Outlook to seize up as well.

That was with Outlook 2007. Have just checked on a different PC with Outlook 2003 and it's the same problem.

[Updated on: Fri, 04 January 2013 14:19]

Previous Topic: SpamServer has stopped itself
Next Topic: Conference Room Calendar
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 04:29:37 CEST 2017

Total time taken to generate the page: 0.00327 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.