Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problem with HTTPS non-authentication URLs
  •  
Trax

Messages: 3
Karma: 0
Send a private message to this user
Hello,

I have configured a permitted list of URL domains for Non-Authenticated users controlled by URL Policies. This includes http and https sites and always running for me.

I upgraded version to 7.4.1 and now I can't navigate to these URLs without authentication. HTTP is running normally without autentication for my list of Non-Autenticated URLs.

¿ How can I permit to navigate HTTPS for Non-authenticated users ?

Thanks,
Best regards.
  •  
Trax

Messages: 3
Karma: 0
Send a private message to this user
Hi,

I found the solution for my problem.
In HTTP policy menu there are a new check to enable HTTPS protocol. I check it and I solved the problem.

Best regards.

[Updated on: Mon, 07 January 2013 08:23]

Previous Topic: .
Next Topic: Rules EXPORT/IMPORT - possible?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 22:34:05 CEST 2017

Total time taken to generate the page: 0.00370 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.