Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » iOS Mail problems
  •  
hatchettbc

Messages: 2
Karma: 0
Send a private message to this user
I am experiencing an unusual behavior within iOS mail. In iOS mail, when messages are received, the sender and any recipients name or email address are displayed in blue bubbles in the to, from and cc fields. Certain messages received in the mail app show "<EMPTY>" instead of the name of the sender or recipient. If you tap on the circle containing "<EMPTY>" it will take you to the screen that displays specifics for that address and it will show you the underlying email address, but not the name. Sometimes the affected address is the iPhone user's, other times it is the sender of the message and other times it is CC'd recipients. It doesn't happen on all emails, only selected emails. Emails received on any account setup on the user's iOS device are affected.

After trouble shooting, I have discovered the following:
1. Kerio account is setup to use exchange activesync protocol
2. Deleting the Kerio account from the mail app solves the problem for all remaining accounts. Addresses reappear after deleting the Kerio account.
3. Adding back the kerio account as an exchange activesync account reintroduces the problem for all accounts (including the kerio account) on the user's iOS devices.
4. I deleted all accounts from the iOS device and added back only the Kerio account using exchange activesync protocol and the problem was present.
5. If I add the kerio account as IMAP, CardDAV, CalDAV all addresses display properly

So it appears that the problem is directly linked to setting up the kerio account using exchange activesync.

User is using iOS 6.0.2 (but problem was present in iOS 5.0 as well). We are running Kerio Connect version 7.4.2.

IMAP solution is a good workaround, but there appears to be some loss of functionality (such as syncing of reply and forward flags) when using IMAP.

Anyone else seen this problem? Any suggestions?


  •  
Gepe

Messages: 2
Karma: 0
Send a private message to this user
Did you find a solution?

I found a post that mention to disable the sync of suggested contacts on activesync

And it fix the problem for me

Go to web interface and settings and folder to sync
  •  
Gepe

Messages: 2
Karma: 0
Send a private message to this user
kb.kerio.com/product/kerio-connect/email-clients/activesync/ suggested-contacts-folder-can-cause-problems-on-mobile-devic es-206.html

Here is the solution
Previous Topic: Kerio Webmail marks iPhone S/MIME Emails as not trusted
Next Topic: Kerio Outlook Connector Outbox
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue May 23 22:32:45 CEST 2017

Total time taken to generate the page: 0.00895 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.