Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Outlook Connector & Windows .NET security update (After .NET update, client is unable to connect to server)
  •  
maps

Messages: 3
Karma: 0
Send a private message to this user
This issue appears to be similar to the situation from approximately a year ago:
google "Microsoft Windows update and Kerio Outlook Connector"

After installing Microsoft .NET update KB2742596 and KB2756918 issued Jan.8th, 2013 on a Windows XP client, Kerio Outlook Connector was unable to connect to the Kerio Connect Server and remained in Offline Mode. Removing the updates was the only way to restore connectivity. Has anyone else come across this issue? btw this is using SSL/https only. Unsecured connections are not an option.

It would appear Kerio Connect will require a patch to address the issue.

[Updated on: Mon, 14 January 2013 22:20]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I'm sorry. It can't be answered since we don't know what version of Kerio Connect you have.

[Updated on: Mon, 14 January 2013 23:06]

  •  
maps

Messages: 3
Karma: 0
Send a private message to this user
Client:
- Kerio Outlook Connector 8 Offline Edition
- Windows XP (all service packs and updates applied)
- Outlook 2003

Server:
- Kerio Connect 8
- OS X Server 10.8.2
  •  
maps

Messages: 3
Karma: 0
Send a private message to this user
This issue may be resolved.

In an effort to re-create the scenario and also determine if it was just one of the two .NET updates, I installed the updates on the client once again. After re-installing both Microsoft KB2742596 and KB275691 updates individually, Kerio Outlook Connector now appears to be working properly. Outlook is no longer remaining offline and appears to be connecting properly to the Kerio Connect 8 server.

Since there were initially a few other Microsoft updates done at the same time as the 2 .NET updates, it is possible this was an issue with the MS update procedure. If anyone encounters a similar issue to this, I recommend uninstalling the updates and re-installing them individually.

So no Kerio patch needed Smile
Previous Topic: delete backup to make free space
Next Topic: Managing Public Folders
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 16 15:24:47 CEST 2017

Total time taken to generate the page: 0.00443 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.