Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Constant Outlook connector failures since upgrade (Coincides with werfault.exe and wermgr.exe errors)
  •  
Oft Meanders

Messages: 3
Karma: 0
Send a private message to this user
Since upgrading to Kerio 8 with the offline Outlook connector, every few minutes I get a 'Kerio Outlook Connector (Offline Edition) encountered a problem and had to be stopped' Kerio Assist box with the option to upload the report. (Uploaded twice). These are always accompanied by werfault.exe and wermgr.exe Application Errors.

Event viewer, Custom Views, Administrative events shows Application Error
Faulting application name: SearchProtocolHost.exe, version: 7.0.7601.17610, time stamp: 0x4dc0c63a
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x004180a9
Faulting process id: 0xbf0
Faulting application start time: 0x01cdf312234cdcd4
Faulting application path: C:\Windows\system32\SearchProtocolHost.exe
Faulting module path: unknown
Report Id: 62819df4-5f05-11e2-a21c-f46d04e11b71

Windows Logs, Application shows:
Faulting application name: SearchProtocolHost.exe, version: 7.0.7601.17610, time stamp: 0x4dc0c63a
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x004180a9
Faulting process id: 0x144c
Faulting application start time: 0x01cdf313123a0614
Faulting application path: C:\Windows\system32\SearchProtocolHost.exe
Faulting module path: unknown
Report Id: 5216c704-5f06-11e2-a21c-f46d04e11b71

Followed by:
Faulting application name: wermgr.exe, version: 6.1.7600.16385, time stamp: 0x4a5bc2d7
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x004180a9
Faulting process id: 0x150c
Faulting application start time: 0x01cdf31314796ec4
Faulting application path: C:\Windows\system32\wermgr.exe
Faulting module path: unknown
Report Id: 52ac0224-5f06-11e2-a21c-f46d04e11b71.

PC is running Windows 7 Ultimate 32bit, F-Secure AV for workstation 9.20, Outlook 2007 SP2, KOC 8.0.0639 TO.
  •  
puretech

Messages: 118
Karma: 5
Send a private message to this user
Hey

It might not be related, but just to troubleshoot, try disabling/stopping the searchindexing service on the machine you are having this issue and see how it goes.

Just an assumption as i can see searchprotocol host errors. It might be the indexing of offline cache is causing this problem. You could also try clearing koff cache and see.
  •  
Oft Meanders

Messages: 3
Karma: 0
Send a private message to this user
Thanks for the suggestion. However I think I've fixed it (Fingers crossed).

Tried many things incuding unistalling KOF and reinstalling it, setting up a new profile, stopping searchindexing etc..... all to no avail.

The thing that worked.

Uninstalled KOFF.
Reboot
Reinstall KOFF.
Voila! Smile
Previous Topic: Managing Public Folders
Next Topic: Archive Calendar Events
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 23:22:44 CEST 2017

Total time taken to generate the page: 0.00392 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.