Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » !!!! Kerio 5: sending, but not receiving !!!!
  •  
marklardinois

Messages: 2
Karma: 0
Send a private message to this user
Hello,

I'm using Kerio 5 Mailserver very long without any problems. Until today, it suddenly stopped receiving emails! I can send mails, and receive mails from internal accounts (accounts running on Kerio) bur I can't receive mails from other mailadresses (hotmail, yahoo etc etc).

Anyone knows what to do???

Mark.
  •  
BootsMan

Messages: 32
Karma: 0
Send a private message to this user
The same here. :(
  •  
BootsMan

Messages: 32
Karma: 0
Send a private message to this user
I just talked with Kerio Support.
There is a problem with MAPS blacklists (sound like DNS issue). Disable them - it will work!
  •  
marklardinois

Messages: 2
Karma: 0
Send a private message to this user
It suddenly started working again without making any changes! Thanks for your suggestion anyway.

Mark
Previous Topic: problems imap -> outlook 2003
Next Topic: Global Address book?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 03:27:57 CET 2017

Total time taken to generate the page: 0.00424 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.