Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook out of sync with Webmail (Coming out of hibernation Outlook new mail messages do not show)
  •  
Todd Long

Messages: 10
Karma: 0
Send a private message to this user
Hi, I have a user that hibernates his laptop with Outlook (using KOC) open. When he powers back on Outlook does not show the new messages that have been received since hibernation. Upon logging in to Kerio Webmail and clicking on a new message, all new messages then appear in Outlook. This issue is driving the user nuts, and I haven't been able to come up with a fix.

Has anyone encountered this behavior or have a remedy?

Thanks,
Todd

P.S. Issue persists in Connect 8.0

[Updated on: Fri, 18 January 2013 19:59]

Previous Topic: Contact categories?
Next Topic: Moving Connect and Upgrading at the same time
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 16:34:14 CET 2017

Total time taken to generate the page: 0.00862 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.