Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Display name when sending emails (change sender name)
  •  
Chris B

Messages: 7
Karma: 1
Send a private message to this user
We've just upgraded to 8.0 and everything went smoothly. One of the only complaints we've had is that the sender of an email now shows as the Display name from active directory. We were aware that would happen as it lists it in the release notes:
Users mapped from Active Directory use full name from Display Name Active Directory attribute

In the past, my predecessors would put the user's phone extension in the display name, ie. John Smith (5555) in AD. I've removed all of these extensions from AD and it shows they've been removed from the Kerio Admin console but when sending an email, it still shows the extension.

Is there another place that I have to remove this information from?. I know you can do a customize sender inside of Outlook, but I was wondering if there was another way. Thanks for any assistance.
  •  
Jonas Rodrigues (Kerio)

Messages: 262
Karma: 22
Send a private message to this user
Hi Chris,

Does it happen when you are using webmail as well or only with Outlook?

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
Jonas Rodrigues (Kerio)

Messages: 262
Karma: 22
Send a private message to this user
Chris,

After testing, I can see that by default Outlook keeps the name when it was first setup.

Assuming that you are using KOFF the way to get around is :

Going to account settings -> Double click on the account -> Click on "Retrieve Info".

It should gather the correct display name from Connect server.

Then close Outlook down and re-open. It should then show the correct display name.

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
Chris B

Messages: 7
Karma: 1
Send a private message to this user
Great, that looks like it did it. Thanks for your assistance.
  •  
Jonas Rodrigues (Kerio)

Messages: 262
Karma: 22
Send a private message to this user
I'm glad to hear that it worked for you Chris.

Thank you for your feedback.

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
Previous Topic: Kerio Missing Contacts
Next Topic: 2 or more accounts in KOFF
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 07:07:04 CEST 2017

Total time taken to generate the page: 0.00433 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.