Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Installing latest version of Winroute v 6.0.1
  •  
WelshDude

Messages: 1
Karma: 0
Send a private message to this user
Could anyone please give advice...

I am having the following error message when installing over the top of version 6.0 with version 6.0.1.

----------------------------------------------------
Severe
======
Setup has failed to update network device driver
Error code : 0x80070103

Setup will be aborted.
----------------------------------------------------

When I next logged into the Engine it shows that its changed to the latest version on the splash screen. but when you go to HELP and then down to ABOUT - it still has version 6.0.0

which one is correct??

Also does anyone know of a good reporting facility which can pull information from the log files and display into statistics. by autheticated users, time spent online, sites been too when by the autheticated user as I feel that the reporting and lack of ability to print reports from this version fraustrating - any advice?

[Updated on: Wed, 14 July 2004 12:25]

  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Here is the solution I got from Kerio. The installation of the Kerio VPN adapter did go wrong. At the bottom you find the solution.


Posted on 26 Jun 2004 11:22 AM

------------------------------------------------------------ --------------------
I installed the update of Kerio WinRoute Firewall 6.0.1 over the version
6.0.0 (custum setup, all options selected). After 61% of the installation an
error occured:

[Title]Severe
Setup has failed to update network device driver.
Error Code: 0x80070103
Setup will be aborted now.
[OK]

Tried again with typical: the same error.

After reboot it looks like version 6.0.1 is installed (accourding to the
version presented in the Administration Console). The firewall seems to
work, but what did the installation mis in the 39% it had stil left...

I found the following versions in the WinRoute Firewall directory:

WinRoute.exe 6.0.1.5222
wrctrl.exe 6.0.0.1
zlid.dll 1.1.4.0
ofclient.dll 2.6.0.0
assist.exe 1.0.0.13

dbghelpdbghelp.dll 6.1.17.2

driver.VPNkvpndrv.sys 1.0.0.17

OS: W2000 prof SP4, all avalable patches installed.

Feite Jaarsma
====================================================

Jeffrey Wadlow


Posted on 28 Jun 2004 04:46 PM

------------------------------------------------------------ --------------------
Hi Feite,
Did you use WinRoute Pro 4.x prior to installing version 6.0.1? Do you have 6.0.0 installed?
==================================================

Feite Jaarsma


Posted on 28 Jun 2004 08:29 PM

------------------------------------------------------------ --------------------
Hello Jeffrey

The 6.0.1 update was installed over 6.0.0. Previous I had version 5.1.10
installed and long before that 4.2.5.

Feite

============================================

Jeffrey Wadlow



Posted on 28 Jun 2004 09:50 PM

------------------------------------------------------------ --------------------
Hi Feite,
Make backup copies of the winroute.cfg, users.cfg and license.key files. Uninstall WinRoute through Add/Remove Programs. Delete the C:Program FilesKerio directory and C:Programs FilesWinRoute Pro directory if either directory exist after the uninstall. Run regedit and go to HKey_Local_MachineSoftwareKerio. Delete the WinRoute folder. Reboot Windows and try reinstalling Kerio WinRoute Firewall 6.0.1. If that works then stop the engine and move the winroute.cfg, users.cfg and license.key files back to their appropriate location.
  •  
mkerr

Messages: 36

Karma: 0
Send a private message to this user
I had the same trouble, however I didn't go to the same (perhaps extreme) lengths to resolve it!

I first disabled the VPN server in the Interfaces tab, and then from W2K Device Manager, uninstalled the Kerio VPN driver. Rebooted the server, and reinstalled V6.0.1 and this time it worked. I then re-enabled the VPN server in the interfaces tab after the update. Very Happy
Previous Topic: SurfControl Web Filter
Next Topic: Remote Control Problem (6.0.1)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 10:38:55 CET 2017

Total time taken to generate the page: 0.00368 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.