Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » 2 numbers on 2 ISDN lines
  •  
ESP Projects

Messages: 131
Karma: 5
Send a private message to this user
Thanks Filip, I've just tried to update the firmware but it fails. Can this update be applied over the 2.0.3 build or does it need a clean install? Logs are here:

[05/Feb/2013 11:20:14] System - Upgrade started
[05/Feb/2013 11:20:14] System - Extracting product variables...
[05/Feb/2013 11:20:14] System - Extracting timestamp...
[05/Feb/2013 11:20:14] System - Extracting upgrade script...
[05/Feb/2013 11:20:14] System - Upgrade script in progress
[05/Feb/2013 11:20:14] System - Current root is '/dev/sda2', install target is '/dev/sda3'.
[05/Feb/2013 11:20:14] System - Extracting firmware image to the target partition started
[05/Feb/2013 11:20:14] System - tune2fs 1.41.12 (17-May-2010)
[05/Feb/2013 11:20:14] System - Mounting upgraded partition
[05/Feb/2013 11:20:14] System - Setting active partition
[05/Feb/2013 11:20:14] System - Running sync
[05/Feb/2013 11:20:14] System - Successful upgrade to 2.1.0 RC2 build 1424
[05/Feb/2013 11:20:14] System -
[05/Feb/2013 11:21:52] System - Kerio Operator 2.0.3 build 1134 started.

We had trouble upgrading the last firmware as well..

[Updated on: Tue, 05 February 2013 12:25]

  •  
ESP Projects

Messages: 131
Karma: 5
Send a private message to this user
Not sure if this makes a difference but we are not using the Kerio Box, we have it installed on our own hardware. Have tried updating using the update.img file and through the web interface and also downloaded the .ISO and tried updating booting to the disc. All seem to fail
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi,

this is really strange. It shouln't matter what method you choose for the upgrade. It looks like your configuration database is somehow broken or we might have a mistake in the upgrade script. Would you mind emailing me your support info file (link at the bottom of the system health screen) and a system backup file, so that I can reproduce the issue (to: fjenicek<_at_>kerio.com)?

How did you install Operator at the first time?

Best
Filip
  •  
ESP Projects

Messages: 131
Karma: 5
Send a private message to this user
We've done a fresh install for now, but will come back if this happens again the next time we upgrade
Previous Topic: AMI permit= setting
Next Topic: Voicemail PIN incorrect
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 02:07:11 CEST 2017

Total time taken to generate the page: 0.00434 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.