Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Message missing in Outlook (But there in Web mail)
  •  
BudDurland

Messages: 348

Karma: 10
Send a private message to this user
Runng KC 8.0. I have one user that has this issue. Messaged added to the folders in question show up, but none of the old ones. I've tried exiting outlook and rebuilding the local cache, no love.

There is conflicting advice in older forum posts on how to cure this issue. Has anyone come up with a solid plan on how to deal with this problem?

Good is better than evil because it's nicer
--Mammy Yokum
Previous Topic: Changing Users from one domain to another
Next Topic: Add an event to company calendar using invite?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Aug 17 23:24:29 CEST 2017

Total time taken to generate the page: 0.00409 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.