Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOC & Outlook 2013 (Problem with Setup)
  •  
Kess

Messages: 9
Karma: -1
Send a private message to this user
Hello guys,
I'm trying to install the latest KOC on Windows 8 Pro x64 and Office 2013 x32.
Version: 8.0.0 build 639

As per the system requirements, everything seems to be OK. Found here: hxxp://www.kerio.com/connect/requirements

The error given is: Error 28101.
It was not possible to find Outlook Version (File not found)

I also tried to setup Outlook 2013 with ActiveSync, but with no luck. What should I do ?

Please let me know.
Thank you,
bye Kess.
  •  
Jeff Wadlow (Kerio)

Messages: 193
Karma: 6
Send a private message to this user
For the Kerio Outlook Connector make sure you are running Outlook 2013 Professional. The Kerio Outlook Connector does not currently work with Outlook 2013 Office 365 Home Premium. Active-Sync is currently not supported.
  •  
Kess

Messages: 9
Karma: -1
Send a private message to this user
Hi Jeff,
thank you for your reply.
I'm using Office 2013 Home & Business Edition x32, Outlook of that version si exactly the same as Outlook of the Professional version.

How can I resolve that ? Do you have an ETA for the next version ?

Thx, bye Kess
  •  
hberm001

Messages: 30
Karma: 0
Send a private message to this user
Your system requirements page for Kerio Offline Connector says the requirement is Outlook 2013. This is outlook 2013.

If you have some additional requirement, why not list it in your REQUIREMENTS PAGE.

You know, its not like we have to PAY for the software in order to get it to work with your mailserver... oh wait.

How many more users do you plan to deceive before you say something to the PUBLIC. Or do you expect all of your users simply to buy the WRONG version of office, come to the forums looking for why its not working, see this thread, then go out and buy ANOTHER, more expensive, version of office?
  •  
Kess

Messages: 9
Karma: -1
Send a private message to this user
Dear Jeff,
I'm still waiting for an answer from your part... Since 4 DAYS !!!
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
It has been already published in our Knowledge Base and on other forum threads: http://kb.kerio.com/product/kerio-connect/kerio-outlook-conn ector/support-for-microsoft-outlook-2013-part-of-microsoft-o ffice-365-home-premium-home-and-business-etc-1325.html

Kerio Connect 8.0 was tested with the only available version of Microsoft Office 2013 - the MSI build. Office 365 has been released at the end of January and we've recently posted updated information about this to our KB.
  •  
Kess

Messages: 9
Karma: -1
Send a private message to this user
Hello Pavel,
thank you for your post. The KB article resolved the issue, I hope that in the next release this thing will be resolved.

Thank you,
bye Kess.
  •  
lachmac

Messages: 8
Karma: 0
Send a private message to this user
There must be plenty of users that are using Outlook 2013 Home and business that are not using the office 365 edition. Will they ever be able to use kerio again, or should they start looking at alternatives? Is there a plan and some timing?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
The article is valid for any Click-To-Run version of Office 2013. Office 365 offers Office 2013 in this version as well and therefore we mention that so normal users are able to identify what Office version they have.
There is no problem with .msi installations of Office 2013.
All this is valid for Kerio Outlook Connector 8, of course.

[Updated on: Thu, 07 March 2013 10:47]

  •  
lachmac

Messages: 8
Karma: 0
Send a private message to this user
I tried to install as per the article, see below. However, there are no files at all, only a subdirectory in the folder "C:\Program Files (x86)\Microsoft Office 15\root\vfs\ProgramFilesCommonX86\SYSTEM\MSMAPI".

So consequently when I go to set up a mail account there is no option to select Kerio Offline Connector. Strange.

What could it be that I am not doing right?

Office 2013 32bit
Install Kerio Outlook Connector Offline.
Create folder C:\Program Files (x86)\Common Files\System\MSMAPI if it is not already created.
Copy all files from
"C:\Program Files (x86)\Microsoft Office 15\root\vfs\ProgramFilesCommonX86\SYSTEM\MSMAPI"
to
"C:\Program Files (x86)\Common Files\System\MSMAPI"
Do not copy any subfolders! Copy only files from within the folder.
  •  
mistamilla

Messages: 8

Karma: 0
Send a private message to this user
I am stuck at the same issue. HP-PC with Windows 7 Professional 64bit (all Patches), Outlook 2013 H&B 32bit (as recommended by Microsoft!) automatic installed by the Office-Website and Product Key Card (not 365). The Program was installed automatically in "Programme" and NOT in "Programme (x86)" as other 32-Bit-Apps are...
I tried to install both the 64-bit and 32-Bit-KOC (KOFF). No one worked. I can't get a correct Profile in Outlook. No manual installation possible, the Account-Setup in Outlook shows me no Kerio Connector. Also tried the Kerio Auto Setup KOC from the Webmail-Website... still no luck Embarassed
At last I installed the account as an IMAP-Client and use the Webmail for Calendars etc. Not a very useful solution for my client Crying or Very Sad

Hope for a soon fix!
  •  
Kess

Messages: 9
Karma: -1
Send a private message to this user
Procedure I followed:
1. Install Office 2013
2. Startup Outlook 2013, tell him that it has to start without creating an account
3. Close Outlook 2013
4. Install KOC (use the 40 MB exe)
5. Go to Control Panel -> Mail and delete the "Outlook" profile you find there
6. Create directory C:\Program Files (x86)\Common Files\System\MSMAPI if not already created.
7. Copy all files from "C:\Program Files (x86)\Microsoft Office 15\root\vfs\ProgramFilesCommonX86\SYSTEM\MSMAPI" to "C:\Program Files (x86)\Common Files\System\MSMAPI" (files only, no directories)
8. Start outlook and configure your Kerio profile and Kerio account using KOC

I HOPE THAT THIS WORKAROUND WILL BE FIXED SOON IN THE NEXT KERIO RELEASE. IT'S VERY ANNOYING DOING THAT PROCEDURE ON EVERY NEWLY INSTALLED PC. KOC INSTALLER SHOULD NOT BE BASED ON THE USER PROFILE TO FIND OUT IF OUTLOOK IS INSTALLED ON THE COMPUTER !!!

Hope it helps.

[Updated on: Tue, 19 March 2013 18:42]

  •  
mistamilla

Messages: 8

Karma: 0
Send a private message to this user
Great. Thanks. This will do the trick!
  •  
scottwilkins

Messages: 652
Karma: 7
Send a private message to this user
This page just got bookmarked! Smile Thanks Kess!
gosob

Messages: 2
Karma: 1
Send a private message to this user
I have a new Dell 64 bit win8Pro and Office 365 (2013 Pro). when I try to follow your article and look for C:\Program Files (x86)\Microsoft Office 15\root\vfs\ProgramFilesCommonX86\SYSTEM\MSMAPI, the folder path does not exist under ProgramFiles(x86), but only under Program Files, and there are no files to copy, only a subfolder "1033."
I have two other PC's running KOFF fine with the same configuration. can I copy the files from one of those to copy into the new machine per the article?
Thanks.
Previous Topic: Kerio out of memory?!
Next Topic: Connect Client "this rule cannot be edited"
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 08:15:19 CEST 2017

Total time taken to generate the page: 0.00576 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.