Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio 7.3 updated to Kerio 8.0 - KOF Connector fails to automatically update on client.
  •  
Arden

Messages: 1
Karma: 0
Send a private message to this user
Updated a backup mail server from 7.3.2 to 8.0.0

Load up Outlook on client PC, it prompts to perform an update of Kerio Outlook Connector, click 'Yes' and the Automatic update fails with the error 0x80004005 (see attachment).

If the Outlook Kerio Connector is installed manually then the system works fine.

Does anyone have any suggestions to what is causing this error?

The system is a VM as it's just a backup and is running Server 2008 SP1 32bit.

Thank you for looking. Any help would be appreciated.

[Updated on: Mon, 11 February 2013 14:02]

Previous Topic: How to change resources names in Kerio Connect Client ?
Next Topic: Any reports on Outlook 2011 (Mac) SP3 yet?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 11:24:45 CEST 2017

Total time taken to generate the page: 0.00356 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.