Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Can't connect to pop3 server / Connect and Control Box 1110
  •  
Troete2000

Messages: 4
Karma: 0
Send a private message to this user
Hi all,

first of all, thanks for all the help I've found in the forum before I registered my account today. But actually I've a problem and therefore I found no solution in the forum.

What happend:

- Yesterday I changed Kerio control from Windows Application to a Control Box 1110
- After the installation of the Box I deinstalled the Windows application from the server
- On the same server I've a Kerio Connect (Version Cool which worked well till I've switched from "Windows Application" to "Box"

I'm using Kerio Connect to download Mails from various POP3-Accounts. Actually I can sent e-mails in the comapny network, but can't sent (SMTP) or receive (POP3) any Mail from outside.

Kerio Control says "cannot connect to pop3 server". I've tried to reach the POP3-Server by name "pop3.strato.de" or by ip, alsways with the same error message:

I've running a DNS on the server and I've no problems with nslookup, so I think, that the DNS is configured well, but I've also problems with the performance of loading internet pages, so I think the problem might be any DNS-theme...

The complete system-configuration is:

- Fritzbox 7390, IP 192.168.178.1 on Port "1" of Control Box
- Server, IP 192.168.1.1 on Port "4" of Control Box

Port 1 on Control Box is configured with IP 192.168.178.33, 255.255.255.0, Gateway/ DNS 192.168.178.1
Port 4 on Control Box is configured with IP 192.168.178.2, 255.555.255.0, Gateway/ DNS empty

THe DNS on the "Server" is configured with Port forwarding to 192.168.178.2

The network-card in the "Server" is IP 192.168.1.1, 255.255.255.0, Gateway/DNS ist 192.168.1.1

In the DNS-menu of Control Box I switched on "Port forwarding" and the usage of the cache for DNS. Everything else is disabled.

Do you have any hint for me? Or do you need any more information?

Thanks in advance and sorry for my poor english,

Troete2k



  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
Hi Troete2k,

I can't follow your configuration. If I see this I see only problems. Why connect isn't working had to do with the fact your gateway on that server.
Pls provide us with screenshots or ipconfig all of your windows (connect) server. And screenshot of your interface on the Control box.
If you don't want that everybodu can see this, pls PM this to me.

If you are German you can send the PM in German to me.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
Troete2000

Messages: 4
Karma: 0
Send a private message to this user
Hi ICT and Me,

thx for your help. I've fixed the problem today in the evening, and you're right, ist was the gateway configuration on the server.

The network configuration on the server had two entries: 0.0.0.0 and 192.168.1.2. After deleting the 0.0.0.0 Kerio Connect works fine, ther are no other problems.

The "slow internet" was fixed by

hxxp://kb.kerio.com/product/kerio-control/bandwidth-optimiza tion/slow-internet-connection-with-activated-kerio-webfilter -1188.html

Best regards and thx again,

Troete2k
Previous Topic: Kerio Control Version 7.4.1 - Problem with SIP!
Next Topic: Control VPN tunnel
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 02:03:07 CEST 2017

Total time taken to generate the page: 0.00422 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.