Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Moved events are copied in KC 8.x (Moved events get copied, not moved)
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
Hello all,

We've had this issue ongoing since we migrated to Kerio 7.x from Exchange 2003 in 2010. The issue has been off and on, but now in full swing.

We recently upgraded to version 8, and most of the time when a meeting organizer moves an event, on the attendees calendar the event will be copied and not moved, so the attendee will have multiple dates/times of this meeting, not knowing which one is the correct one.

This doesn't happen for everyone, but for most of the Office 2011 (Snow Leopard) and Office 2010 (win7) users this happens.

This issue has been a thorn in our sides and I've worked with Kerio support many times on this, all of which they are unable to reproduce the behavior.

From what I can tell, most of these events are recurring events, some of which were carried over from the Exchange 2003 - Kerio migration, and some are new meetings/events.

Has anyone else experienced this?

is there a way to run an integrity check on the mailboxes on the server?

--nixIT
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
is anyone else experiencing this? I can't imagine we are the only company experiencing this type of issue.

  •  
Stuart Rickards

Messages: 4
Karma: 0
Send a private message to this user
We are experiencing the same issue with Connect 7.4.3.

Recurring events are created in outlook 2010, Accepted by clients using outlook 2010/outlook 2011 or IOS6.
n.b. This occurs with new events and move often with old (pre migration) events
If the event is changed in anyway either

1. The event is duplicated (i.e. event 14:00 is moved to 16:00, Now calendar shows 2 events one at 14:00 and one at 16:00)
2. The change is ignored (i.e. event 14:00 is moved to 16:00, Only one meeting is shown at the original time of 14:00)
3. The event Instance disappears (i.e. event 14:00 is moved to 16:00, No event appears at 14:00 or 16:00)
4. The event moves as expected (i.e. event 14:00 is moved to 16:00, One event showing at 16:00)

This affects both the event organiser and any invited attendes, However each attende may receive a different result from the list above.

[Updated on: Thu, 11 April 2013 13:38]

  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
OMG, thank god someone else is experiencing this issue. Smile I thought I was losing my mind.

I've been working with level 2 Kerio support on this one.

Stuart,
What Antivirus software are you guys running there?

--nixIT
  •  
rrisdal

Messages: 35
Karma: -1
Send a private message to this user
I see this a lot also. Using Outlook 2011 clients with recurring events.
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
I'm glad more and more people are having this issue, as up until now, Kerio hasn't heard of this issue.

The Outlook 2011 users in our environment haven't mentioned that their events are being copied, though that doesn't mean it's not happening.

Also, in our environment, it's not happening on every meeting, or some, and it's hard to troubleshoot.

One Kerio tech mentioned it could be our anti-virus(GFI Vipre in our case) doing aggressive email scans, which could potentially scramble the data.

If you are seeing this, can you post in this thread:

1) is this happening on every moved event, or moving one instance of a recurring event?
2) is this happening with all users or some? which versions of outlook
3) What anti-virus are you running?

The more info we can provide kerio, the quicker this can be resolved.

--nixIT
  •  
rrisdal

Messages: 35
Karma: -1
Send a private message to this user
When I see this happen it is when an instance of a recurring event is moved. Happens with all users at times, I haven't been able to figure out why it happens just some of the time. Running Outlook 2011 for Mac, has been happening with Kerio version 7.4.x to current 8.0.2. No antivirus running.
  •  
Stuart Rickards

Messages: 4
Karma: 0
Send a private message to this user
For us it happens intermittantly when moving an instance of a recurring event. Moving a non recurring event works correctly.

We run the integrated sophos AV on the server, and AVG on the clients.

This is effecting Outlook 2010 on PC, and Outlook 2011 for mac.

We are running 40+ users
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
That sounds like us, we've been plagued with this issue since the 7.x days of Kerio, and 9 out of 10 times, it's when moving a recurring event.

Hmmm, so this may be a Kerio issue, and not AV related.

--nixIT
  •  
Brian Reichow

Messages: 8
Karma: 2
Send a private message to this user
I have the same issue occurring on 8.0.2, but it also happened with 7.4.3. No rhyme or reason as to when it happens.

While we have both Mac (Outlook 2011) and Windows (Outlook 2007/2010 w/ KOFF) users, it seems that only changes made by Windows users lead to duplication of calendar items.

I'm still going through the process of getting debug logs and raw mail files to the Kerio support team.

[Updated on: Fri, 02 August 2013 00:25]

  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
@Brian Reichow,

What antivirus are you running? With my extensive testing, it turned out that our AV software was causing the issue.

For testing purposes, I removed the AV software from the email server as well as a couple clients, so they were running with no AV, I know, not idea but for testing it had to be done.

After I did this, all events on windows machines moved without an issue. It could be a coincidence, but when I put the AV back they started to copy again.

I've been working with the AV people to determine why, however their testing is very cumbersome. We are thinking of just switching AV vendors.

--nixIT
  •  
Brian Reichow

Messages: 8
Karma: 2
Send a private message to this user
nixIT --

The handful of PCs remaining at this customer have Symantec Endpoint Protection running. (They are already mostly Mac-based, including their servers.) No antivirus is running on the Kerio Connect server.

I'll try either a carefully targeted exclusion within SEP or, failing that, a wholesale disabling of AV to test whether AV-caused misbehavior is also the case here.
  •  
Brian Reichow

Messages: 8
Karma: 2
Send a private message to this user
We haven't seen any instances of this issue since creating exceptions within Symantec Endpoint Protection. However, we also upgraded to 8.1.3 a week or so ago, which also claims to address an issue where moved events are duplicated.

Regardless of which resolved the issue, it appears to be gone.
Previous Topic: Internal emails from an internal user going direct to Trash
Next Topic: IMAP timeout
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 03:39:01 CEST 2017

Total time taken to generate the page: 0.00498 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.