Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » A users inbox empties itself for the 2nd time
  •  
buck_jones

Messages: 23
Karma: 1
Send a private message to this user
Hi. For the second time a user's inbox is missing lots of mail. It currently has 246 items in it where there should be 1700+.

This happened once before to the same user. The messages are not in the inbox on the server - I had to restore from backup

User complained at end of day today but last night's backup is also missing the inbox messages. Yesterdays backup is also missing the inbox files. The backup from two days ago has all 1700 inbox items. This is also consistent with what happened last time.

The user is sure they didn't do this by accident and now that it's happened twice I'm sure of it too.

Any ideas? I'm pretty stumped..

[Updated on: Thu, 14 February 2013 01:39]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Have you looked into the Operations log?
  •  
buck_jones

Messages: 23
Karma: 1
Send a private message to this user
Hi

I looked in the operations log. I didn't see anything to raise a flag..
  •  
Machete

Messages: 262
Karma: 5
Send a private message to this user
EDIT- Removed my original post... I had no Kerio problems, just a bunch of User Error mistakes made 2 weeks ago in and were in a rotated log file.

[Updated on: Thu, 13 June 2013 20:50]

  •  
Machete

Messages: 262
Karma: 5
Send a private message to this user
EDIT- Removed my original post... I had no Kerio problems, just a bunch of User Error mistakes made 2 weeks ago in and were in a rotated log file.

[Updated on: Thu, 13 June 2013 20:51]

  •  
Machete

Messages: 262
Karma: 5
Send a private message to this user
EDIT- Removed my original post... I had no Kerio problems, just a bunch of User Error mistakes made 2 weeks ago in and were in a rotated log file.

I apologize for filing people's inbox with unneeded post notifications. Sometimes you can't fix stupid.

[Updated on: Thu, 13 June 2013 20:52]

Previous Topic: Connect Client does not display header info in body of forwarded emails
Next Topic: Kerio Connect 8.1.0 released
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 09:43:55 CEST 2017

Total time taken to generate the page: 0.00481 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.