Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Missing email attachments on Blackberry Z10
  •  
igord

Messages: 10
Karma: -1
Send a private message to this user
I have a problem when syncing my Blackberry Z10 with Kerio connect. Whenever an attachment larger than 100-200 KB is present in an email, Kerio doesn't push it to my device. I do receive the email, but no attachment information is present. The behavior has also been erratic, as at times not even smaller attachments go through. Syncing and attachments work fine with other ActiveSync mail servers, which suggests there is an incompatibility between Kerio and the device itself. Support for unsupported devices has already been enabled by IT. Anyone out there with a similar problem ?
  •  
colin519

Messages: 8
Karma: 0
Send a private message to this user
I can confirm this issue is happening at one of my clients also. I am going to open a ticket with Kerio after I update to 8.0.1.

If you receive any information please post here to let everyone know!

An official response would be great also.
  •  
igord

Messages: 10
Karma: -1
Send a private message to this user
Hi,
glad to hear someone else has been seeing this issue with the Z10. I asked our IT dept. to also file a ticket with Kerio. So far all I got from Kerio is that Z10 is not supported. Go figure.... Smile. I'm hoping this will be solved with Kerio 8. If you could also post any reply you receive from Kerio about this it'd be great.
  •  
colin519

Messages: 8
Karma: 0
Send a private message to this user
well 8.0.1 is going to be the last version that works with the old BBs so it better be the first one to work with the new ones!!!
  •  
Philbert

Messages: 7
Karma: 0
Send a private message to this user
I can confirm that I too am experiencing this with my own Z10. Although, I have noticed that it also seems to affect emails with large body contents. If it's a matter of how big the email is, that would explain the erratic behaviour of some attachments coming through, but others not.
  •  
igord

Messages: 10
Karma: -1
Send a private message to this user
True in my case as well. Also, could all you Z10 owners check if you get calendar even duplication on your phone when someone accepts an invitation to your meeting invite ? I hope someone from Kerio is monitoring this.
  •  
Philbert

Messages: 7
Karma: 0
Send a private message to this user
I get calendar duplication. The initial 'accept' comes through once, but I end up with two copies in my calendar.
  •  
colin519

Messages: 8
Karma: 0
Send a private message to this user
I can confirm that I see the duplication on one of 3 Blackberry Z10's using Kerio 8.0.0. The missing attachments and a messed up time stamp are common to all 3 Z10's however.

[Updated on: Tue, 26 February 2013 17:26]

  •  
Philbert

Messages: 7
Karma: 0
Send a private message to this user
Additionally, I'm finding that the Time Zone information is bugged. From what I can tell Kerio seems to ignore the off-set and always reports GMT on my emails sent through it. Anyone else with this issue? Or is this some kind of isolated problem with the way I configured things?
  •  
igord

Messages: 10
Karma: -1
Send a private message to this user
  •  
colin519

Messages: 8
Karma: 0
Send a private message to this user
Following the calendar issues here

If you google z10 email time stamp you can find a link on their support forum. I cannot link here because I have less than 5 posts...

[Updated on: Tue, 26 February 2013 17:28]

  •  
igord

Messages: 10
Karma: -1
Send a private message to this user
Same here.
Calendar event duplication: Event is duplicated every time a meeting accept is received.
Time zone: Kerio ignores local time zone, sets GMT by default at receiving end.
  •  
Xardas999

Messages: 2
Karma: 0
Send a private message to this user
I confirm, this trouble still exists.
  •  
igord

Messages: 10
Karma: -1
Send a private message to this user
Would anyone from Kerio please give a sign of life ? I'm hoping they are monitoring their own forums.
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Blackberry 10 is not officially supported in current Kerio Connect version.
We will post more informations when the status changes.
Previous Topic: Samsung GS3 issues
Next Topic: Decrpyt SHA
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Aug 24 10:28:38 CEST 2017

Total time taken to generate the page: 0.00577 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.