Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Invalid password for NT/Kerberos user
  •  
Markus Schnitzer

Messages: 21
Karma: 1
Send a private message to this user
We included users from Active Directory. But users canĀ“t login. Log in the message "Invalid password for NT / Kerberos user".

Logon with: username @ domain

Test connection to the Active Directory is successfully and the AD users are also displayed.

What is wrong?
  •  
agattorno

Messages: 8
Karma: 1
Send a private message to this user
i have the same error with kerio control 8.5.1 build 3235. i checked all in my AD and dns and all seem fine.
Previous Topic: How can extend hard capacity in kerio control?
Next Topic: SIP and Kerio VPN Client
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 22:38:54 CEST 2017

Total time taken to generate the page: 0.00405 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.