Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Cannot connect to internet (No internet connection for secondary subnet)
  •  
Ronnie G.

Messages: 2
Karma: 0
Send a private message to this user
Hello, I just purchased a control box for a new project at my business. I am using the device to isolate a guest wireless network that will share our business network.

Everything is working great when I only use the trusted/local interfaces. As long as the port is assigned to this group I am able to access the internet with no problems. When I designate a port as Stand alone I lose internet connectivity. Here is my setup.

Internet Interfaces
WAN
IP: 10.10.15.27 (Assigned by the ISP router)

Trusted/Local Interfaces
LAN Switch Ports: 2,4
192.168.0.200 Static IP with DHCP enabled.. I can connect clients to either port 2/4 and get an IP address and also internet connectivity.

VPN Server
Not used

Other interfaces
Port 3
192.168.10.254 Static address with DHCP enabled..

I get an IP from the DHCP server but no matter what rule I create, I cannot get to the internet through this port. I need to be able to access the internet through this interface because all of the wireless clients will be on this subnet. I am trying to mask my internal IP address from the wireless clients.

Rules
Port 3 with destination of firewall with service DHCP/BOOTP = allow
Port 3 with destination of Internet interfaces with service any = allow + Source NAT
Port 3 with destiantion of any with service any = Drop


Any ideas why this wouldnt work? I am receiving IP address which proves the first rule is valid. The second rule is identical to the pre-configured rule for the trusted interfaces which works as well..

Thanks in advance.

RG
  •  
Ronnie G.

Messages: 2
Karma: 0
Send a private message to this user
I found my problem.. I had to specify the DNS address in the DHCP scope for the secondary subnet. Everything works now. Was a simple mistake.

Thanks,

RG
Previous Topic: How To Join Two Network Subnetts
Next Topic: how i can upload user photo in Kerio Control 7.4.0?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Aug 20 02:18:20 CEST 2017

Total time taken to generate the page: 0.00389 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.