Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Join domain (Virtual Appliance 7.1.4)
  •  
overloadnn

Messages: 11
Karma: 0
Send a private message to this user
When trying to join a Windows 2012 Active directory domain I get a NT_STATUS_NONE_MAPPED error.
I tried, for example, entering a wrong password and I get "invalid credentials", so the domain is contacted.

Any ideas?
Thanks a lot

PS: Mapping accounts to domain works OK. Only "Join domain" functionality is not working. I trying this so as to use NTLM authentication.
  •  
overloadnn

Messages: 11
Karma: 0
Send a private message to this user
It's solved: it didn't like any other name than "control". Using this hostname I joined the domain
Previous Topic: RC1 8
Next Topic: NTLM and non transparent proxy
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 10:39:05 CET 2017

Total time taken to generate the page: 0.00366 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.