Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Workspace » Upgrading from OSX 10.7 to 10.8 - not working - fix
  •  
fishtech

Messages: 628
Karma: 14
Send a private message to this user
Hi,

I am running workspace on an OSX client.

Yesterday I updated the client from OS X 10.7.x to 10.8.2.

After upgrading, although Workspace System Pref showed WS was running, my users and I were not able to connect.

I was eventually able to connect to WorkSpace after downloading/installing a Java Runtime package.

The easiest way to install a Java runtime imho is to open Terminal and type 'java -version'. If it's not installed you'll be prompted to install.

After reboot WorkSpace will be good again.

Just wanted to share in case this helps someone.

Cheers,

ft.


PS. Mods - please delete if this is duplicating info posted elsewhere.

[Updated on: Wed, 06 March 2013 22:56]

Previous Topic: Migration 2.1RC2 CentOS 5 --> Debian 6
Next Topic: 2.1 RC1 on CentOS 5.9: Preview doesn't work
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 17:48:32 CET 2017

Total time taken to generate the page: 0.00323 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.