Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Operator client - Desktop phone (not registered)
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
Hi,

Since upgrading to 2.1.0 I see the following in the 'Dial From' box on my Operator client:

'509 - Desktop phone (not registered)'

509 is my extension. When I try to dial from Operator Client I get the following error:

'Cannot dial from a non-registered extension'.

The phone is a Snom 870 and is provisioned by Operator. Dialing from the phone's keypad works in good order.

Please advise.

Thanks,

ft.

[Updated on: Fri, 15 March 2013 14:30]

  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi

can you confirm that the extension "509 - Desk phone" is registered? Open screen Extensions in the Administration and look for an IP address next to the extension 509.

Is the extension 509 reachable, i.e. can you dial 509 from another phone?

Best
Filip
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
Yes, there is an IP address next to 509.

Incoming and outgoing calls work as expected.

In the web client, 'No active call' does change to indicate when a call is made.

Dialing from the web client appears to be the only function that does not work (not a big deal).

Other extensions/accounts seem to be OK.

Thanks,

ft.
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi

we can't think of any reason why it should not work. Are you certain that the "509 - Desk phone" is registered. Do you use multiple registrations for 509? If so, isn't there another 509 in the dropdown menu the Operator Client.

Best
Filip
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
I'm sorry... I gave you bad info in my last post. Instead of 'Extension' I went to 'Provisioned phones' to check if there was an IP address for the phone provisioned to 509, which there was.

In 'Extensions' 509 shows 'Not registered' and there is no IP address.

I do have a second phone (soft phone) registered to 509 and this does show correctly in the dropdown menu.

Regards,

ft.

[Updated on: Mon, 18 March 2013 14:35]

  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
Deleted the second phone on 509, had to re-allocate 509 to the provisioned desktop phone, and all is now good.

This is my extension and I likely messed it up testing something Smile

Thanks,

ft.
Previous Topic: Sipgate.de
Next Topic: Configuring BLF on Yealink/Well
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 23:59:32 CEST 2017

Total time taken to generate the page: 0.00459 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.