Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Paging on Snom 820/870
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
Hi,

Please can someone post the settings required for paging to work on Snom 820/870?

Operator manual says phones must support 'Auto-answer'.

On Snom 870, if I turn auto-answer on in

Identity # > SIP > Auto Answer

all calls are auto-answered, not just paging calls.

Is there another Auto Answer setting?

Thanks,

ft.
  •  
kerver

Messages: 33
Karma: 0
Send a private message to this user
Hey ft, I have paging working on these phones and auto answer is turned off. I don't recall any other trick to making it work. What firmware are you running?
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
I am latest firmware 8.7.3.19 and testing with snom 870.

Could I ask you to share the output from one of your phone's...

Settings > 'Click here to save the settings which have changed from default in XML format.'

You can strip out the irrelevant stuff and personal stuff. You can PM it to me if you prefer not to post it here.

With that info I can compare what you have changed with what I have changed to see where I messed up Smile

Many thanks,

ft.
  •  
kerver

Messages: 33
Karma: 0
Send a private message to this user
I've sent you the settings file. I remember an instance when I first upgraded to the 8.7.3 firmware, paging was not working. You might want to try resetting all settings to factory default, and then re-provision. I never had any issue with 8.4.35.
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
OK, thanks.

It's

Advanced > Behavior > Intercom Policy > Only in Idle.

And, in the Snom settings/provisioning file it is referred to as

answer_after_policy

Many thanks,

ft.

[Updated on: Fri, 15 March 2013 20:43]

  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi

it seems that the default value of answer_after_policy has changed since 7.1.39.

Thanks for pointing this out.

Filip
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
I have set the proper settings on the phones but they are not auto answering the page. It still rings through like a regular call. What am I missing?
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
Okay, weird:

If the setting is off, or "only in idle", the page rings through like a normal call.

If the setting is "always", the page auto-answers properly. If I then page an extension already in a call, it comes back busy.

I'm on firmware 8.4.35. Any ideas why this is happening?
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Odd, perhaps there is a bug in the snom firmware.
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
FWIW, I could not get this to work at the time I last looked at it, and we are not using the paging feature in Operator (we have a mix of Snom 870 and Snom 300 handsets).

If I recollect correctly, pages AND EXTERNAL CALLS to individual extensions were both auto-answered. I think pages to groups worked in good order.

Anyway we now only really ever page to one large group. So I have continued with paging via Multicast which I had configured before Kerio added paging to Operator. With Multicast, the Paging phone sends a message directly to Receiving phones without going via server.

Please post back if you make any progress.

Thanks,

ft.
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
Okay, so this is really weird.

The Snom 821 seems to work flawlessly. I have it set to "only in idle" and pages from 870 phones are picked up. Same thing for pages from the snom 821 to the 870 phones when they are set to "only in idle". It seems the only thing that doesn't work are 870 to 870 when "only in idle" is set.

Now, the 821 is up to date with firmware, but the 870s are not so it could very well be a bug in the 8.4.35 firmware.

I'm still waiting on the KO phone configuration manager that has been talked about for a while but until I get it I cannot upgrade the FW on the 870s. Any progress on that?
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Can I suggest you to upgrade the 870 firmware to the latest (perhaps even beta) version. We've encountered several issues related to 870 such as http://forums.kerio.com/t/24627/ .
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi,

The new programmable phone provisioning will appear in 2.2.0 Beta 1 (should be published within several days). However the version in Beta 1 is not going to support phone firmware upgrade yet.

Vladimir
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
There are several bugs in this firmware, I agree. But the new firmware versions have the defaults in such a way that I have to access every phone via TFTP or using a URL command to change the setting. If I only had 2 or 3 phones this would be okay, but I have many more than that.

I need the programmable provisioning to upgrade.


thanks for the update. I'll just have to wait.
Previous Topic: auto provisioning Cisco IP phone 7490G fails
Next Topic: Kerio Operator 2.2.0 Beta 1
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 21:12:53 CEST 2017

Total time taken to generate the page: 0.00569 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.