Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Item count of User in Admin Interface wrong
  •  
etieseler

Messages: 132
Karma: 10
Send a private message to this user
We have an email account that is unattended but does receive email messages from replies to a service we offer called 'Auto Prospecting'. Every so often we go in and clean out the messages. We need to actually receive these messages in case there is an issue that we need to check up on.

The problem is that in the Admin Interface under the list of users, the Item Count column says there are 35,823 items, and a total storage of 1.2GB. However, when logging into Webmail, as we do every so often to clean it out, it only has 1,906 emails. There are no calendar items, no contacts specific to this account, no notes, no tasks, only emails.

Is there a way to force this to update? Could this mean that many of the other accounts are also incorrect? Has anyone else here run into an issue like this?

Thanks in advance,
-Ed
  •  
puretech

Messages: 118
Karma: 5
Send a private message to this user
Hi etieseler,

Have a look at this article:

http://kb.kerio.com/product/kerio-connect/server-configurati on-kerio-connect/users-folder-size-is-reporting-incorrectly- in-webadmin-942.html

Basically if you are running KC7.3+ you can right click > more > re-index on user account and that should fix it. if not, then there is removing stat.usr and restarting server. But have a look at the article

[Updated on: Wed, 27 March 2013 10:33]

  •  
etieseler

Messages: 132
Karma: 10
Send a private message to this user
Thanks puretech. It looks like that article will resolve my question, I will certainly report back that it did or did not to be sure.

I did the right click -> re-index about 30 minutes ago and its still incorrect. I know its wrong because when I did the re-index all the users emails were deleted with 0 items in the inbox and trash. I will do the other items after hours when people are not using the server as much.

>edit<
Right after I posted this I looked at the user list again and the item count is now correct... So simply doing the re-index fixed it.

Thanks again!
>edit<

Ed

[Updated on: Wed, 27 March 2013 16:10]

  •  
puretech

Messages: 118
Karma: 5
Send a private message to this user
Yea the re-index under right click doesn't always work. I just tried on one of the users and it made the size and email count to 0 :s.. I guess I will be doing a restart and deleting stats.usrs
Previous Topic: Mac Calendar Client Best Option - iCal, KERIO Web, Outlook 2011 Mac or Outlook 2010 PC?
Next Topic: Deploying Company wide Signature on webmail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 22:35:31 CEST 2017

Total time taken to generate the page: 0.00384 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.