Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Kerio Softphone Configuration
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
What am I doing wrong here?

Can I configure this over the internet or must I be on the LAN? I have created a softphone extension and account on the server. I have entered the correct URL into the phone app but I keep getting "Kerio Operator is not configured correctly" on the phone side.

The server is throwing up the following error:

SipClient::printConfiguration - hostname is not configured.

Any ideas what I'm missing?

UPDATE:
Okay, so I had to change my hostname in the Network tab to a FQDN. That auto-provisioned the softphone, but now I'm getting a Request Timeout (408) error at the account screen of the app.

[Updated on: Sun, 07 April 2013 18:35]

  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi,

have you forwarded port tcp/5061 through your NAT firewall? Is the firewall in Operator configured to accept public IP addresses for SIP?

If you need further assistance, please email your supportInfo file to fjenicek<_at_>kerio.com.

Best
Filip
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
Hi Filip,

I got it to connect just by trying it from a different network. I was at a friend's house and it worked from behind his router. I'm not quite sure what was different but it could have been the ISP or the firewall or both. I'll have to experiment with that I guess.

I do have 5060/1 ports forwarded and SIP is unchecked from that page.

I just tested calling the Voicemail and our answering message and the playback is in slow motion. Any idea why that would be happening?
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi,

What do you mean by the 'slow motion'? Is the audio choppy? If so, maybe you do not have enough bandwidth and you loose some packets.

Vladimir
  •  
John Memeo

Messages: 18
Karma: 0
Send a private message to this user
88fingerslukee The same thing happened to me after changing the hostname. Check your accounts and see if you have the auto provisioned account and the one created previously. I deleted the one I created before the auto provisioned and the issues went away.
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Regarding connection issues, it is possible that you run into some difficulties if the remote network used the same ip subnet as the Operator's local subnet. This can happen with the quite popular 192.168.0.0/24 subnet.

Also, check your Local IP Address Group in Kerio Operator that it contains only your local network. By default it contains all private ip ranges.

Filip
  •  
isp

Messages: 7
Karma: -5
Send a private message to this user
Somebody resolve this problem?
  •  
isp

Messages: 7
Karma: -5
Send a private message to this user
Somebody speak Russian
  •  
isp

Messages: 7
Karma: -5
Send a private message to this user
в группу локальных адресов я добавил параметры сети. ошибка осталась
  •  
isp

Messages: 7
Karma: -5
Send a private message to this user
проверил наличие hostname, тоже не помогло.
  •  
isp

Messages: 7
Karma: -5
Send a private message to this user
если подключиться через доп.номер, то учетная запись подключается нормально.
  •  
LittleIndian

Messages: 6
Karma: 0
Send a private message to this user
Check Kerio Operation Administration -> Network -> General Tab

The hostname field value must match the Provision Url hostname used in your Kerio Softphone config.

ex: sip.mydomain.com in network tab and https: //sip.mydomain.com in softphone

[Updated on: Mon, 16 June 2014 20:47]

Previous Topic: Click to call with a "0" in front
Next Topic: Can `t send a fax
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 17 18:50:33 CEST 2017

Total time taken to generate the page: 0.00507 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.