Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Contacts bug
  •  
urban.hake

Messages: 22
Karma: 0
Send a private message to this user
When I make a new contact or edit a contact the picture on the contact dont show up.
I run Connect 8.1 RC.

  •  
Mark Price (Kerio)

Messages: 136
Karma: 17
Send a private message to this user
Hi there!

Since Connect 8.1 is still in beta, you need to use the beta forum to discuss this -

Beta section: http://www.kerio.com/betas/connect

if you've not signed up already then please do so.

I hope this helps.

Mark Price
Kerio technical support.

Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
Previous Topic: VMware Appliance - how to backup to external drive
Next Topic: Authenticated Sender Relaying another domain's email
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Aug 19 15:04:01 CEST 2017

Total time taken to generate the page: 0.00401 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.