Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Automatic redirect to login screen
  •  
digitaldomus

Messages: 4
Karma: 1
Send a private message to this user
Is it possible to automatically redirect unauthenticated requests to the proxy login page, like hotspots in hotels do ?
  •  
Jonas Rodrigues (Kerio)

Messages: 261
Karma: 22
Send a private message to this user
Hi Alessandro,

Please take a look at :

http://manuals.kerio.com/control/adminguide/en/sect-userauth .html

Option "Always require users to be authenticated when accessing web pages" under Domains and User Login

should do the trick.


All the best,


Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
digitaldomus

Messages: 4
Karma: 1
Send a private message to this user
That option is already checked, but if I try to surf from an intranet pc without setting explicitly the proxy, I didn't get any login page and can't see any pages. But if I explictly go to the login page on port 4080, after that I can surf without problems.
What else can I check ?
  •  
satzinger

Messages: 42
Karma: 0
Send a private message to this user
digitaldomus wrote on Thu, 02 May 2013 03:54
That option is already checked, but if I try to surf from an intranet pc without setting explicitly the proxy, I didn't get any login page and can't see any pages. But if I explictly go to the login page on port 4080, after that I can surf without problems.
What else can I check ?

I really would like to do that too, but I have no idea if it is possible or how to do it.
Could someone please help? Cool

[Updated on: Mon, 13 October 2014 20:10]

  •  
exportgoldman

Messages: 39
Karma: 1
Send a private message to this user
satzinger wrote on Mon, 13 October 2014 20:09
digitaldomus wrote on Thu, 02 May 2013 03:54
That option is already checked, but if I try to surf from an intranet pc without setting explicitly the proxy, I didn't get any login page and can't see any pages. But if I explictly go to the login page on port 4080, after that I can surf without problems.
What else can I check ?

I really would like to do that too, but I have no idea if it is possible or how to do it.
Could someone please help? Cool


Follow this thread. We have the captive portal working sweet with this 1 rule change

http://forums.kerio.com/t/28057//
Previous Topic: NTLM as Hotspot
Next Topic: HTTPS filtering blocks Skype calls
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Jan 24 16:26:44 CET 2017

Total time taken to generate the page: 0.00950 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.