Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » MAPI_E_corrupt_store error (MAPI error)
  •  
Energcon

Messages: 2
Karma: 0
Send a private message to this user
I have a outlook 2010 with Kerio offline connector 8.0.0.639
On a windows 8 XP running
When starting up outlook all is working up to 1 to 5 min
Than I get "MAPI_E_CORRUPT_STOIRE" errors
I already uninstalled the kerio connector no help
I also run SCANPST as suggested no help
Si please what can I do as at the moment I can't use mail Sad

Gerrit Leskens
Previous Topic: Error message in Admin Console "erage_DAVRequest.cpp: The following error occured while reading XML
Next Topic: SMTP brute force attacks
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 03:52:58 CET 2017

Total time taken to generate the page: 0.00438 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.