Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect 8.1.0 released
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Kerio Connect 8.1 - April 30, 2013

What's new?

* Kerio Connect Instant Messaging
* Kerio Connect client enhancements
* Kerio Connect 64-bit support
* Support for Microsoft Windows 8 Mail
* And more...

Download link, Release Notes and Changelog: http://www.kerio.com/connect/download

[Updated on: Tue, 18 June 2013 20:52]

  •  
rharrelson

Messages: 24
Karma: 1
Send a private message to this user
Are there instructions anywhere for switching from 32 bit to 64 bit (on Windows Server 2008)?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
The upgrade is straightforward. Simply install 64-bit version over 32-bit as an upgrade. I highly recommend to read the Release notes document first (as should be usual before any upgrade): http://download.kerio.com/dwn/connect/connect-8.1.0-1314/ker io-connect-notes-en-8.1.0-1314.pdf
  •  
rharrelson

Messages: 24
Karma: 1
Send a private message to this user
Thanks. Upgrade was no problem.

Robert
  •  
Michael Ruffin

Messages: 172
Karma: 4
Send a private message to this user
We've found the latest Kerio Outlook Connector seems to be a *lot* quicker than previous versions. Outlook response time is now virtually identical to when we were using Outlook/Exchange.

Very good job!

(this is with Outlook 2010. Outlook 2007 doesn't seem to update, not sure if this is by design or not)

[Updated on: Wed, 01 May 2013 07:06]

  •  
puretech

Messages: 118
Karma: 5
Send a private message to this user
Can I upgrade directly from 7.4.2 to 8.1.0? Also, I presume I can run 64bit upgrade installtion?
  •  
rharrelson

Messages: 24
Karma: 1
Send a private message to this user
Has the webmail mini gone away in this version?
  •  
rharrelson

Messages: 24
Karma: 1
Send a private message to this user
Answering my own question, in case anyone else is interested: the check box for using the webmail mini is gone, but the mini version is still available if you use this URL:

https://YOUR-KERIO-DOMAIN.com/mini/browse.php
  •  
Lisa Lyons (Kerio)

Messages: 175
Karma: 8
Send a private message to this user
Or, if you are logged into the new webmail client, you can click on your name in the top right and choose the old webmail.

[Updated on: Thu, 02 May 2013 10:09]


Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
puretech

Messages: 118
Karma: 5
Send a private message to this user
puretech wrote on Wed, 01 May 2013 10:25
Can I upgrade directly from 7.4.2 to 8.1.0? Also, I presume I can run 64bit upgrade installtion?


anyone?
  •  
rharrelson

Messages: 24
Karma: 1
Send a private message to this user
Yes, but that gets you to the old webmail, not the "mini" client, which is what a couple of my users were looking for.
  •  
jpereira

Messages: 1
Karma: 0
Send a private message to this user
I had no issues with the upgrade on the server and the majority of the client upgrades and cache upgrade went good they just took a little time, which is expected. but I have a few clients that the cache upgrade just seems to hang. they have been doing the cache upgrade for almost 2 hours! is there any fix for this and has this happened to anyone else?
  •  
Erkel

Messages: 8
Karma: 1
Send a private message to this user
As per the release notes

! Dropped support for external antivirus modules. Replaced with Kerio AntiVirus SDK built antivirus modules.

Does this mean that when I upgrade from my current 8.0.2 to 8.1 the existing external AV (Clam AV in my case) will stop being used and my email is no longer being scanned for viruses?

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Technically, yes.

There is no AV plugin in Kerio Connect 8.1 (except integrated Sophos). But we've released SDK so anyone can write own AV plug-in for Kerio Connect. ClamAV plug-in is included as an example. You can find more info at our blog: http://www.kerio.com/blog/category/sdk

After upgrade to Connect 8.1 you can put the ClamAV plug-in (either compiled by yourself or from someone else) to the product and use external antivirus products.

[Updated on: Tue, 07 May 2013 15:17]

Erkel

Messages: 8
Karma: 1
Send a private message to this user
Ubuntu install done

wget https://github.com/Kerio/antivirus-sdk/archive/master.zip
unzip master.zip
cd antivirus-sdk-master/clam/
apt-get install cmake build-essential libboost-thread1.48-dev libboost-filesystem1.48-dev libboost-regex1.48-dev libboost-chrono1.48-dev
cmake .
make all
cp avir_clam.so /opt/kerio/mailserver/plugins/avserver/avirs/
/etc/init.d/kerio-connect stop
vi /opt/kerio/mailserver/mailserver.cfg

<table name="Antivir">
<variable name="AvirEnabled">1</variable>
<variable name="UsedInternal">0</variable>
<variable name="UseMcAfee">0</variable>
<variable name="UsedPlugin">avir_clam</variable>

/etc/init.d/kerio-connect start
Previous Topic: A users inbox empties itself for the 2nd time
Next Topic: searching in webmail for unread or marked emails
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Aug 18 06:58:50 CEST 2017

Total time taken to generate the page: 0.00543 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.