Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Migrated now getting errors in log.
  •  
rhegyi

Messages: 3
Karma: 0
Send a private message to this user
I just migrated our Kerio server from a powerPC to a new Intel Mac and installed the current version of the server. I followed the instructions for backing up the server and restoring. That seemed to have went fairly well. When I look at the error log I'm getting a few errors.

PropertyDbCache.cpp: Cannot open folder property database /usr/local/kerio/mailserver/store/mail/xxxx/userxxx Junk E-mail/properties.fld: (79) Inappropriate file type or format

and

socklib.cpp: Bind to port 587 failed: (48) Address already in use
[10/May/2013 08:40:55] ProtocolServiceDerives.cpp: Cannot start service SUBMISSION on port 587, unable to bind service to all IP addresses

Any suggestions?

Thank You Rick
Previous Topic: no local login to Kerio while internet down
Next Topic: kerio connect accounts migration from failed active directory domain to local
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 00:33:16 CEST 2017

Total time taken to generate the page: 0.00394 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.