Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » $instant_messaging - session expired for host 127.0.0.1 from Web Administration.. (Log Files filling up with this error message)
  •  
matt_aus1

Messages: 5
Karma: -1
Send a private message to this user
HI.

I keep getting floods of messages in the config log

"$instant_messaging - session expired for host 127.0.0.1 from Web Administration.."

Installed this on another Ubuntu 12.04 and getting the same error. But cant see anyone else reporting the same issue. Any ideas?

Thanks in advance
  •  
puretech

Messages: 118
Karma: 5
Send a private message to this user
+1
I am seeing the same logs on my Config logs too. IM Service is switched off.

they are usually from 11pm to 6-7am

Server: Windows 2008R2

[Updated on: Wed, 15 May 2013 10:41]

  •  
Tomas Skoda (Kerio)

Messages: 107
Karma: 20
Send a private message to this user
Instant Messaging part of Kerio Connect always keeps connections to admin-api and webmail-api even if both IM services are stopped. These connections expirations are controlled by SessionExpireTimeout and SessionHardExpireTimeout parameters in mailserver.cfg. If you see these expiration messages in periods corresponding to these values, it is common behaviour.
  •  
matt_aus1

Messages: 5
Karma: -1
Send a private message to this user
If this is normal behaviour why is flooding my server with NORMAL messages?????????### almost every two hours.?
  •  
steve-sydney

Messages: 17
Karma: 0
Send a private message to this user
Ive noticed this as well on a debian install.

Any resolution? Ours are appearing every 20 min.

Steve
  •  
Machete

Messages: 262
Karma: 5
Send a private message to this user
I'm only getting it once a day, but since I have no intention of ever using instant messaging, I would really like to make this annoying message completely stop.

Is there any way to do this?
  •  
Tomas Skoda (Kerio)

Messages: 107
Karma: 20
Send a private message to this user
Machete wrote on Tue, 01 October 2013 15:05
I'm only getting it once a day, but since I have no intention of ever using instant messaging, I would really like to make this annoying message completely stop.

Is there any way to do this?

To completely disable IM service open 'mailserver.cfg', search for table 'InstantMessaging' and set variable 'Enabled' to 0. Mailserver has to be stopped when editing the file.

Cheers,
Tomas Skoda
Previous Topic: Accessing Calendar in Webmail causing Kerio service crash
Next Topic: Sharing resources between Kerio instances
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 07:31:09 CEST 2017

Total time taken to generate the page: 0.00445 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.